Is this problem related to 965 error?

Is this problem related to 965 error?

The following comment has been added to (Manageability Software Development) : re: All about System Power States (S0-S5) by Juan Torres:

I would ask you for a problem I have. It is related to your article. My system, based on 965 intel chipset (revision C1), lockup when starts from time to time. That's to say, when it starts from S5 state. The system not enter in bios..., nothing, althoug computer fans and leds are running, but no boot.

When computer boots and no fail, the OS works fine.

In the following article I see that there is a problem with 965 chipset related to the boot/shutdown procedure:">>

I'm sorry if it is not the correct place to put my question, but I would like you confirm me the if problem I have could be related to the 965 error.

Thank you very much in advance.

You were sent this email because you are the owner of this blog.

7 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Your problem sounds familiar. While we look into this, could you let us know which version of the firmware and bios you are running on your system? Also, have you tried unplugging the system for 20 seconds prior to your booting it? This was requiered from time to time on some of the steppings/versions of firmware.


Follow me on Twitter: @GaelHof

Hello, I am Juan Torres, thanks you for your asnwer.

The American Megatrends bios version is 1102 from Asus. But, I have had this problem with previous bios versions.

The chipset stepping is C1.

Regarding to unplug my system, I did some tests:

- It use to happen when computer has been disconnected one day for example, because every night I disconnect the computer from the socket. That is to say, the boot problem use to appear the first time I turn on the computer in the day.
- I had the problem too, when I turned off the computer, wait 5 seconds and turned on again.
- I have seen, certainly, if I plug in the computer, wait a little as you say, and press the power button of computer, it boots ok without problem normally.

But usually I don't wait very much, and sometimesthe error appears.

Sorry for my english by the way, and thanks again.


Hello Juan,

In looking further at the link that you provided in your blog comment, the problem that you are describing looks like it was targeted to be fixed in the C1 steppings of the processor. Given that, you should contact your OEM and see if they have an updatedversion (that has the fix)of the firmware/bios so that you can update your system.

This problem was often seen if you use the actual on/off switch when shutting your system down (so just unplug it, don't use the switch until you get the updated firmware.)

I hope this helps,

G Holmes

Follow me on Twitter: @GaelHof

Thank you very much for your answer. Certainly the problem appears to have been fixed in C2 stepping. I updated the bios, but the the problem goes on. I think the only one solution is to change my motherboard with the C2 stepping of chipset, becuse as I know, the chipset 965 can not be updated in any way, can it?

Kind regards

Juan Torres.

Many problems can be fixed by upgrading the firmware. It looked from the document that your problem should have been fixed for the C1 stepping. I am wondering if your OEM just doesn't have the most recent firmwareavailable yet (HP doesn't - they will not have it available until March.)You mentioned an ASUS system above so I'm figuring that you are working with an OEM's product. In this case you should see if they can provide you an answer as well (getting more than one opinion is always good!) Also, after upgrading the firmware you need to unplug the system as well as the network cable. You may even need to reset the CMOS...

G Holmes

Follow me on Twitter: @GaelHof


it is true many problems can be solved with a bios update, but it is not the case. I have updated the bios with no good results. In fact, some users have had to change the motherboard (the model is the same I have) to solve this problem (that is to say, obtaining a motherboard with 965 chipset stepping C2). They have updated the bios and clear cmos too without results...

As I know. the firmware of this kind of chipset can not be updated. Besides the problem is not fixed until the C2 stepping.

Again, thank you very much for your comments and help.

Kind regards

Juan Torres.

Leave a Comment

Please sign in to add a comment. Not a member? Join today