intel.com Domain

intel.com Domain

I am working with HP dc7700's

BIOS version 1.05 and 1.06

AMT Firmware version 2.0.4.1112

MEBx version 1.1.8.0000

My AMT default settings include the domain as intel.com. The domain is accessed through TCP/IP in the MEBx. If I do a full unprovision it will be set back to intel.com. If I remove the motherboard battery it will default to intel.com.

The problem is I have no intel.com domain so in order for my AMT boxes to locate the ProvisionServer DNS record I have to manually go in to the MEBx to remove the entry. I leave it blank, but I can also put in the name of my domain and it will work. If I edit the domain setting the provision process completes successfully.

The PC does receive an IP from my DHCP server with an address of XXX.intel.com

My assumption is the PC is looking for DNS records in the intel.com domain that does not exist.

How can I successfully provision a PC without manually editing the domain entry?

6 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Does anyone else see this issue who has HP dc7700's?

Does anyone on any platform see this issue?

Hi,

We have tested this on our HP system with your firmware configuration as well as with the 2.1 firmware (which hasn't been released yet) and we see this in both versions of the bios/firmware. You should contact HP regarding this issue.

GH

Follow me on Twitter: @GaelHof
Facebook: https://www.facebook.com/GaelHof

Just in case anyone else is afflicted with this issue, here is the latest from HP.

"The iME firmware image now clears the AMT default domain setting in order to properly function with USB key provisioning."

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c00791156&lang=en&cc=us&taskId=101&prodSeriesId=3232029&prodTypeId=12454

This is good news. I'm still not seeing the new release on their site....

G Holmes

Follow me on Twitter: @GaelHof
Facebook: https://www.facebook.com/GaelHof

Release is scheduled for 3-1-2007.

Leave a Comment

Please sign in to add a comment. Not a member? Join today