Intel AMT unreachable after power off

Intel AMT unreachable after power off


I've been trying to solve an issue with AMT for couple of days and have nowhere to turn anymore, so I'm trying here. 

My problem is simple: After I turn OFF PC which has AMT configured AND AFTER OS has loaded (VMware ESXi), AMT becomes unreachable.
AMT is set up with Power Policies : Desktop: ON in S0, ME Wake in S3, S4-5 active.

If I power OFF system BEFORE OS has loaded, AMT is accessible after PC has been turned OFF.

Im using Gigabyte GA-Q87M-D2H motherboard (which has Intel I217-LM NIC on-board) with i7-4770S CPU, 32G RAM and Seasonic 80+Gold PSU. I've tried changing PSU, removing UPS ( directly connecting PC to power outlet ) without any difference.

When PC is ON, i can access all AMT features such as KVM, turn it ON, power cycle, reset etc. I can also turn OFF the PC, and if I do it BEFORE OS loads ( or if I remove OS drive altogether ) I can reach AMT while PC is OFF and turn it back ON. But once OS is loaded, and i shutdown PC (graceful or just long press on the power button ) AMT is unreachable until powering on the PC.

Any advise I can try ? I've tried loading safe and optimized BIOS defaults without any difference.


15 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

I've re-installed ESXi, imported all VM's as they were previously and now AMT is accessible after I power OFF the PC.
So now I have two USB sticks with pretty much same OS configured (ESXi)

  • If I boot  the old one, and shut down the PC, AMT will not be reachable after power OFF.
  • If I boot  the new one, and shut the PC down, AMT WILL BE reachable after power OFF. 

Since this is so easily reproducible, how is it possible that OS can bring down AMT ?

It kind of sounds as if the OS is not sharing the IP address once it starts (in the old configuration.)   It sounds like a network issue/ip address assignment issue.

In the old configuration can you access the WebUI?  Is respond to ping on? If you look at your DHCP server, can you "see" the ME's IP address, or does the ME physically get shut off?  Maybe for some reason it is not waking on lan in this situation.  I assume you are using dynamic IP and you have the option to share the IP address between the host and the ME turned on.  I don't know what is different between your "old" usb config and the new one.  What version of AMT is this and this is a desktop client - from your NIC, it sounds like AMT 9?

Thanks for your response.

1, It is AMT 9 (it is Haswell CPU)
2, I'm using static IP's for AMT ( and Static IP for ESXi host (
3, When i wrote AMT is not reachable, i meant the WebUI. It is not reachable AFTER the OS shuts down. During power ON (even with old USB system) WebUI is accessible.

I've just checked the LEDs on the back of the motherboard (NIC LEDs) and difference is quite obvious. When I shut down ESXi with 'old' system, LED's on the NIC card in the back go completely dead. No flashing lights on any network activity.

When I shut down ESXi with 'new' system, LEDs on the back keep flashing, showing random network activity and obviously AMT WebUI is accessible. 

I'm guessing that your "old" and "new" systems are not identical.  Have you ever used tools such as wireshark to monitor the network traffic?  Maybe you would be able to see what is happening.  Is there anything in the even log?

Sorry for late response I was on business trip for awhile...

I had some time to play with the Haswell system again this weekend and unfortunately it keeps happening no matter what OS is installed. After random shutdowns, i can not load ( or ping ) IP:16992 . There is not much I can do with Wireshark since system is completely unresponsive after shutdown so I have no way to turn it back on remotely.

Hardware configuration is exactly same, i havent touched the system between the shutdowns and system is plugged into the wall. I've tried 'dumb' UPS as well. Sometimes AMT is reachable after the shutdown but mostly its not.

I thought the whole point of vPro and AMT in general was to be able to connect to the Workstation as long as it has Network connectivity and power. Which logs would I need to pull to trbleshoot this further ?

Can you verify that you have the correct version of MEI drivers/ LMS software on your system? You should have version 9.x on your Haswell system. And do you have the latest FW?  

Using gigabyte Q87M-D2H, bios version 4.

Running esxi 5.5 with a custom e1000e.vib v.2.3.2.

If not the esxi can't detect the i217-LM nic.

I began facing the same problem whereby the power will be cut completely upon shutdown.

Then I realised I turned off the wake up on LAN for the i217-LM under the

BIOS| Peripherals | Intel i217-LM | NIC Configuration | Wake on LAN ( change from disabled back to Enable ).

It became ok after this.

I'm using a antec earthwatts 650W psu.

May I know whether you are using a newer e1000.vib ?

Or how did you get exsi to recognize the i217-LM nic. Thanks.




Thanks, I will check that out.


As far as ESXI 1217-LM driver... see here


It's discussed in the comments of this article



So I think I have somewhat the same problem, I have 4 HP systems, details are not with me right now, but I can say they have intel AMT 8.0.

Now when I execute a shutdown on the OS (Windows 8.1) usually there is one or more computer that becomes unreachable. This behavior is very random, the unreachable computers can range from all to none at times. When I looked at the back of the computers, I noticed that the all the computers do have the network lights switched on but the reachable computers blink a lot more often than the unreachable ones. What surprisingly fixes the problem is just unplugging the network cable and re-plugging it. E


1. All computers powered on, all AMT webservice reachable and status read

2. Shut down computers, from windows

3. Randomly some computers are not reachable and some are perfectly reachable via the webinterface. (reachable computers give status as off, powering on the reachable computers works, and computers start up normally just as expected.)

4. For a computer that is off, and unreachable, just unplugging the LAN cable and re-plugging again makes it reachable, still off, and now can be turned on via web-interface.

I have absolutely no idea why this is happening and what could be the cause of the problem. The computers have static IP and are connected to a switch.

Any advice will help, its almost like I am on a witch hunt now!


Can you clarify if you are running a VM? (The old thread you added this to had virtualization running).
It sounds as though the network connection is not being seen by the network ....have you tried switching ports to the switch?, Do you have different settings on the wake from sleep of the network cards?


Oh I am sorry, no VM here, standard windows8.1 installed on all 4 workstations. I have tried using different ports on the switch, but that doesnot help, the behavior is still as random as it can be. As for the power settings on the network card, I have now unselected the "Allow the computer to turn off this device" check-box, but this has also deactivated the "Allow this device to wake computer". The AMT is still working and is powering on the computer, so Ill leave it like this for now, since the behavior was random, I think Ill need more time to actually judge if it worked or not.

I have also changed the power settings for PCI Express in power settings and deactivated power saving. (the default was moderate power saving).


Ill dome some testing for a few hours or maybe even day, and report back with progress.

Thanks a lot for the help!!


PS: I didnot create a new thread coz I felt the problem was almost the same... but I am new here, please advise

No worries about the thread - although in the future, just start a new one. More likely to get noticed if the automatic notice mechanism is way behind :>}

You might also check your power package mode for AMT to see if it differs between systems that wake and don't. 

Good Luck!

@ Colleen

So, I changes did do something, maybe, I am not sure, 3 of the 4 systems seem to respond not with certainty, though my test has only been over a day. One computer still however has died twice on me. So, can you explain this AMT powerpackage and where I can find it?
I am sorry, for such silly questions, this is the first time I am working with this tech, my job was to implement a java backed server that the guys used to see if the systems are up and running and if not, they can do it, but I guess Ill have to first re-invent the wheel!! :P


Thanks again!


So the point is to compare the power packages between ones that are working as expected and ones that aren't. Power packages changed somewhat over generations so not all options are available on older machines.
2 sites that have some good info on power packages (and their affect on wake capabilities) are

You should be able to go in an compare using the MEBx menu on boot up, but depending on the configuration tool you are using, the settings are probably reflected there too.

Leave a Comment

Please sign in to add a comment. Not a member? Join today