I Can't Login in AMT Web UI

I Can't Login in AMT Web UI

Hi all,

I have Troubles to Log in into AMT Web UI, I can access to the login web page, but I can't login with the default user "admin" and my MBEx password.

All the info is in the last post of this tread: http://software.intel.com/en-us/forums/topic/292757 

Please Help, 

8 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Hi - could you tell me what version of AMT you have?  SMB is "Small Business Mode."  This was a mode for older systems.  Now we refer to "Admin Control Mode" and "Client Control Mode".

Are you trying to access the Web UI from the AMT computer, or from your remote console?  You should be able to access the webui via the "admin" user and the password that you changed it to when you enabled AMT.  (You did this through the MEBx menus, right?)  Can you still access the MEBx menus from the bios by using this password?

You can get more information by looking at the "Start Here Guide": http://software.intel.com/en-us/articles/intel-active-management-technol...


Also, here is a "video" demonstrating provisioning and unprovisioning AMT via the MEBx menus: http://software.intel.com/en-us/blogs/2012/03/02/video-how-to-configure-...

Please let me know if this helps.

Hi Gael,

The version of my AMT is 9.0, I am trying to access WEB UI from other Computer, I can get the log on web page, but I can't authenticate with user "admin" and the password that I use in the MEBx.

When I entered for the first time in MEBx menu, I had to change the default pass by other stronger that works in MEBx menu but don't work in Web UI.

I tried to enter throw "Manageability Commander Tool" but it doesn't connect with that user and password.

What can I do?

Thanks a lot 


There are two things I would try:

1 - change your password again through the MEBx - try something simple, like P@ssw0rd   (where 0=zero) and see if you can log on via the web ui.  It's possible that your keyboard is sending different characters than what you intended.  (There are certain keys on international keyboards that come out incorrectly when working with the MEBx.)  

2 - if that doesn't work I would unprovision (follow the steps in the video link in my previous post.)  You go into the MEBx, into the AMT Settings and disable the Network.  To enable AMT, you select the option to "Enable Network Access" and to unprovision, you select "Disable Network Access" in the AMT Menus via the MEBx interface.

When you get your system and it is in factory mode, you log in with admin (user) and admin (password) but you have to change that right away. When you do that your ME password is the same as the admin (user) password - they are synched.  But if you go in through the web ui and change the admin user password, they are no longer the same (very confusing...)

Thank you so much Gael,

My problem entering in the Web Url was because of the keyboard as you said, now I can access to the url. But I still have some problems because in the Web I can't access to the KVM remote control, there is no any option to it, I only can manage the power of the computer, Ip, and read the logs and System info.

I tried to connect with Intel "Manageability Commander Tool", the soft discover the AMT 9.0 I add that computer put the admin user and password but it doesn't connect, without errors but it doesn't connect. 

I tried adding other admin user throw Web and trying with that other user but nothing happens, I tried also with Radmin viewer 3.3 and I can't connect or send any command, I only can enter in the web.

There are any solution?

Sorry for my poor english, I am Spanish



You need to have KVM enabled in order to use it. How did you set up the user opt-in requirement?  I usually disable that feature.  The Web UI does not support KVM remote control so either you need to use the Commander or the KVM viewer that is inside the AMT SDK.


Here are a couple of blogs that I wrote for trouble shooting KVM issues.

Here are instructions on how to set up the viewer:

Link to the AMT SDK:

Hi again Gael,

At least I could connect to KVM but ONLY with 'VNC Viewer Plus', so Radmin, normal vnc and Manageability Commander Tool don't work.

The 16994 port is listening.

Do you know any software for linux or Mac Osx to connect wit KVM AMT? VNC Viewer Plus is only for Windows and it is not free.

Thanks a lot for your help


I can't say very much about how KVM works with Linux but the second link above regarding port requirments also tells you which VNC software works:  http://software.intel.com/en-us/blogs/2012/08/08/intel-kvm-port-requirem...

Also which version of the commander are you using?  Did you try the Open DTK (from the link I provided above?)


Leave a Comment

Please sign in to add a comment. Not a member? Join today