Problem with webui

Problem with webui

Hi all.

Need your assist. I configured AMT via RCS server. When I deploying profile without ACL - I can successfully login to webUI(through default login "admin" and MEBx password).

But when in profile settings  I chose "access control list" option and added my domain account  - I got   an error when connecting to webui

This webpage is not available


The webpage at might be temporarily down or it may have moved permanently to a new web address.



Please help me to solve this problem 

4 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Hi - the WebUI's server is actually part of the Manageability engine - so it shouldn't be down.

Here is a blog that has some pointers on logging in via the ACL:

Here are some things that we need to know:

  • What browser are you using?
  • What version of AMT?
  • Are you trying to use Active Directory Authentication?


Follow me on Twitter: @GaelHof
  • What browser are you using?      ---- I tried to login with several browsers, such as IE 10, Firefox, Chrome - result the same - "Error code: ERR_ACCESS_DENIED"
  • What version of AMT?  ------ 6.0.3
  • Are you trying to use Active Directory Authentication? ------- yes, I tried to login with my domain account credentials(I configured AMT profile on my RCS server with AD Integration). 

Ok - since you are on AMT 6.0.1, make sure you are trying to connect from a remote system and that you can ping both ways.  Since you are using Active directory, you must use IE - did you take a look at this blog:

The blog provides instructions on how to set up IE to use Active Directory (most browsers attempt windows authentication as a default.)  If that still doesn't work you might want to check out this thread:

It is possible that  the correct port number is not passed, preventing authentication (per Microsoft KB908209 - Although the software fix for KB908209 has been applied to current versions of IE, you must also apply the associated registry key.

From the Implementation and Reference guide - here are the instructions on how to configure Intel AMT for Active Directory/Kerberos:  (I do not know if you configured your system this way..)






Follow me on Twitter: @GaelHof

Leave a Comment

Please sign in to add a comment. Not a member? Join today