Intel vPro Solutions Manager - Can't conncect to client

Intel vPro Solutions Manager - Can't conncect to client

I enabled AMT on a client and I cannot add the client in the Platform Solution Manager software on my system.  When I add the client, put in the username and password, I get "Unauthorized".  I even created another user account through the http://ip:16992 address and tried that versus the admin account which just resulted in the same error. This web access also doesn't allow you to remote access, which would be nice. However, really want to get this vPro Platform Solution Manager up and running.  I have tried just about everything.  Also, does this Platform Manager use vnc for remote access?

10 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Yes PSM uses RealVNC (free version by default - can be upgraded).
Can you get in remotely using the plain AMT web interface?
If not - hot did you set the password?

Yes, I can login into the AMT web interface, just doesn't let me in the PSM.  I initially set the password on client in the AMT settings.  I tried logging into psm using admin and the password I set on the client machine, which didn't work. I then reset the password using the web interface, no joy, tried creating a new user in the web interface and that didn't work either.  Doesn't make sense.

 

So after you changed the password again, can you still get in via web interface?

Do you get an error message? Or at what point does it stop/fail?  Also what version of AMT, what version of PSM , and what version of OS?

Yes I can/did, no error message at all when logging into the web interface.  I just can't add the machine in PSM as it gives me unauthorized error.  

PSM build 2.0.0.12

AMT 8.1.0 build 1265

Might not matter, but bio version of machine: K01 v02.83 (HP 8300 Elite Microtower)

Windows 7 Pro

 

Any ideas?

When you connect to the PSM you must use your admin password, not your MEBx password.  They are sync'ed when you first provision your system but if you change one afterwards, they are no longer the same.  Make sure you select the right security as well (TLS vs Non TLS)

I would also enter your actual IP address if entering the FQDN is not working. 

When you enter the WebUI, are you on the AMT Client, or on a remote system?  Make sure you can ping both directions if you are running the PSM remotely.  Note that sometimes firewalls, antivirus software, and corporate proxies block manageability packets.

Make sure you have the LMS and MEI softwware/driver installed on your AMT client as well.

I found this note - not sure if this is affecting you:

 In some environments, opening the tool and connecting to the first system performs slowly, due to security verifications. In order to solve this issue, change the “Enable” property in the generatePublisherEvidence tag located in the Source Code\SolutionManagerWPF\App.config to trueBe aware, changing this property, may involve a compromise in security.

 

Check out the steps in this blog to see if you are doing everything correctly:

https://software.intel.com/en-us/blogs/2013/04/19/introducing-the-intel-...

 

For user account I used admin and the password I set on the AMT client.  These credentials I were used when I tried to add the client in the PSM. The PSM is running on my machine and the AMT client is another machine. (What is MBEX?)

I am using the ip address, not the fqdn.

I am on my machine and I enter the ip address of the AMT client in my browser and I am able to login with the username admin and the password I set on the AMT client, works fine and I can login.

I tried with and without TLS, which didn't make a difference.

I don't see software or a driver installed for LME/MEI that, I didn't see that as a prerequisite.  Where can I find those?

 

bump

Anybody else, any ideas?

Leave a Comment

Please sign in to add a comment. Not a member? Join today