MEBx Error after cmos battery replacement

MEBx Error after cmos battery replacement

Hi,

My PC is a Fujitsu mod ESPRIMO P7935 (D2812-A2x) ,Serial: YL1B003165, Bios vers: 6.00 R1.20.2812.A2, o.s.: Windows 7 x64

After battery replacement, after every boot i see the attached error.

If i press a key , Windows will be loaded and run all fine.

I tryed update (again) the bios without success, the function CTRL  P has not effect

I don't use AMT, i I looked for a option in the bios options like "disable AMT" without success

This isssue is for me very serious because this Client is unattended and i can't reboot remotely

Some suggestions?

Thanks very much!!

Luciano

AttachmentSize
Downloadimage/jpeg 4.jpg16.29 KB
2 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

I looks like you need to reflash the ME (Manageability Engine.)  Did you go to Fujitu's support site and download the correct versions for your system?  If you have tried that and it still doesn't work, you may have to contact their tech support.

Do you have memory DIMMS in bank 0?

Gael

Leave a Comment

Please sign in to add a comment. Not a member? Join today