Unable to connect to a vPro machine (error Unable to connect)

Unable to connect to a vPro machine (error Unable to connect)

Hey all,

I have the Intel vPro Platform Solutions Manager installed and am trying to connect to a machine remotely. I am connecting over a wireless network and am able to ping the machine, but get the Unable to connect error when trying to connect to it initially.

Which ports need to be opened in order for the Solutions Manager to connect to the the vPro machine?

I've tested it in house and it worked previously.

Thanks

Wilson

4 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Hey Wilson

Your statement "I've tested it in house and it worked previously" suggests that the device is in a new environment. If thats the case the Wi-Fi profile for AMT wireless interface may not be in place. A quick way to determine this is to do the following

  1. Establish a ping to the remote AMT client's wireless interface and make it non terminating (-t)
  2. on the AMT client goto to Control Panel\Network and Internet\Network and Sharing Center
    1. select Change adapter settings
    2. locate the Wireless adapter, right click and select disable
  3. the ping rate should change to TTL=255, it will most likely drop 2 or 3 packets
    1. if ping does not resume, then that indicates that the AMT wireless interface is not connecting to the wireless network
  4. re-enable the Wireless interface

IPSM connects on ports 16992, 

Joseph,

I am able to connect to a few of the vpro units and not some of the others.

Do you know what could be the possible causes of these two errors:

Unauthorized

Unable to connect

I am able to ping all the machines consistently

Thanks

Wilson

Hello Wilson

Unauthorized and unable to connect issues are usually related to either password issues or configuration issues.

To verify a password that might be failing during a remote access session. Open up a web browser on the AMT client and enter http://localhost:16992 and enter the username of "admin" and use the password you are trying to connect with. If this works locally, it should work remotely and as such something else is going on.

Joe

 

 

 

Leave a Comment

Please sign in to add a comment. Not a member? Join today