FPT for linux (Sunrise Point Chipset) (v11) needed.

FPT for linux (Sunrise Point Chipset) (v11) needed.

Hello! I am a system integrator and I run a very small company to offer tailored systems to my customers. While from motherboard manufacturers I could find all the tools in the subject for widnows, I could not find for example FPT for linux. But I know you have it because I found another version of FPT, which runs on linux but since it is for a differnet platform, it complains by saying:

Intel (R) FPT Version: 12.0.20.1301

Copyright (C) 2005 - 2018, Intel Corporation. All rights reserved.

 

 

Error 63: Unknown or unsupported hardware platform. HW: Intel(R) Sunrise Point Chipset. Supported HW: Cannonlake Platform.

 

That's because it's version 12 and not version 11.

But everywhere I searched I found v11 only with windows executables.

 

Please help.

I need FPT (and all other tools available) for "Intel(R) Sunrise Point Chipset".

 

Regards

3 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Still no answer by anybody! And it wasn't a difficult request! Come on!

Greetings

In order to flash the  BIOS on your device. you will need to get the appropriate tools from the OEM of your Board.

What board are we working with?

 

Leave a Comment

Please sign in to add a comment. Not a member? Join today