error #10298: problem during post processing of parallel object compilation

error #10298: problem during post processing of parallel object compilation


on Visual Ctudio 2013 with Intel Compiler XE building will throw the error "#10298: problem during post processing of parallel object compilation D:\Csource\ffmpeg\icl vsFFmpeg"

I switched project configuration properties - Intel Performance Libaries - Use Intel IPP from No to all listed items. No result. Always the same error. What to do?



3 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Is the error related to some problem in the source file? Please provide more technical details.

I am also facing a same problem with one of my project ,

Error coming is Cannot Open a source file "boost/numeric/conversion/detail/preprocessed/numeric_cast_traits_common.hpp"

Error : 102998 Problem occurred during post processing of parallel object compilation. 


Even though the boost folder is included it couldn't find that file, and when i forecfully supply again that Folder in Includes Directory , now the error is shifted to another file within next include directory. 


Strange thing is that this does not come when i use Microsoft Visual C++ as compiler on the same project but comes when Intel Compiler 16.0 is used 

I am using Visual Studio 2015 and two Intel versions of Intel Compilers are installed

Intel C++ Compiler XE 16.0   (Intel(R) C++ Compiler for applications running on IA-32, version 16.0.3 Package ID: w_comp_lib_2016.3.207 )


Intel C++ Compiler XE 14.0 ( Intel(R) C++ Compiler XE for IA-32, version 14.0.5 Package ID: w_ccompxe_2013_sp1.5.239 )


I have search this error a bit and some are saying Use IPP , some are saying clear the pdbs are objs generated with Visual C++ compiler and all. 


I have tried all the above mentioned but no luck, No pdbs are in the projects Debug Folder , Using IPP also doesn't help and i have tried this with fresh code sync ie Using First Time with Intel C++ compiler 16.0 and no previous objs.







Leave a Comment

Please sign in to add a comment. Not a member? Join today