I have a problem that is driving me nuts: I am playing around with the project files to get a stable 'release' build and a 'draft' build (release, no debug, but faster builds) and each time I run into this error that I cannot recover from:

1>rtcore.lib(core.obj) : error LNK2001: unresolved external symbol ___intel_f2int

...At which point I need to delete the configuration and make a fresh copy of the release configuration in the configuration manager.

What is this error, how do I prevent it, and how can I solve it?

- Jacco.

2 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Here is some additional information:

My project uses two static libraries, and one application that uses these libraries (split to decrease build times). I get the above error when I turn off 'whole program optimization'. In that case, during build I still get the message '1>ipo: remark #11000: performing multi-file optimizations'. Why?

- Jacco.

Leave a Comment

Please sign in to add a comment. Not a member? Join today