Problems with floating licenses in RHEL 3.0

Problems with floating licenses in RHEL 3.0

We've been using a RHAS 2.1 base for a while with the 7.1 C++ and Fortran compilers on Itanium2 systems with a floating license. When we upgraded to the RHEL 3.0, the floating license stopped working. Troubleshooting the problem seemed to indicate that only floating licneses fail since attempts to use a nodelocked demo license did not cause any problems. We also tried using the 8.0 compilers and the floating licenses worked fine, so we know that it's not a network problem. Unfortunately, we've got some code that doesn't compile well with the newer 8.0 compilers, so we really want to get the 7.1 compilers working again in a RHEL 3.0 environment.

Are there any known problems using floating licenses and the 7.1 compilers (intel-ecc7-7.1-21 and intel-efc7-7.1-23) on Itanium2 systems running RHEL 3.0? Thanks.

3 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

This is a known issue. The floating license server doesn't work on EL3 or RH9. You may want to keep the server with the old OS for now. We're working on solving it at this moment.

Thanks,
Jennifer

Was this issue ever resolved? If not, what's the plan? Thank you.

Leave a Comment

Please sign in to add a comment. Not a member? Join today