icc7.1 install failed under redhat 7.3

icc7.1 install failed under redhat 7.3

Hello, Dear all,
I tried to install the icc and ifc 7.1 compiler (evaluation version) under linux redhat 7.3.

The ifc was installed successfully, however, when I tried to compiled the icc, it gave me the following error message:
error: unpacking of archive failed on file /opt/intel/compiler70/docs/asm_ug/wht_abte.jpg;3f17aeb9: cpio: read failed - Bad file descriptor
Installation failed.

Any suggestion?

Jerry Song

2 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

I suspect your meaning for install may be misleading us. How could you be unpacking the archive, if you are not still installing?

Since you don't give enough information to rule out the common "obvious" problems:
Did you remember to give yourself write privilege on /opt before running ./install? e.g. su root
Is there enough space on /opt? We often move /opt to /usr/opt and replace /opt with a symlink.

The install script doesn't check access rights or available space.

Leave a Comment

Please sign in to add a comment. Not a member? Join today