Upgrade Composer 2013 to Update 4: VS2012 doesn't work anymore

Upgrade Composer 2013 to Update 4: VS2012 doesn't work anymore

I updated my Composer 2013 today to Update 4 (Windows 7 prof 64bit) and the TBB to recent version. Since that moment my Visual Studio 2013 doesn't work anymore. In existing and new projects (empty, console), I always get the error that the assembly Intel.Misc.Utilities in version 1.0.0.0  couldn't be found. I can't update project properties or something else.

Thanks for all help!

Michael

4 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

>>...I always get the error that the assembly Intel.Misc.Utilities in version 1.0.0.0 couldn't be found...

Please take a look at:

Forum Topic: Missing Intel.Misc.Utilities
Web-link: software.intel.com/en-us/forums/topic/393179

A couple of days ago two developers reported a similar problem and it looks like they resolved it.

But in case you installed update 3 our install team confirmed that the right solution to fix the problem is provided by customers and it is:
    1. Uninstall the Intel TBB
    2. Run the Intel Composer C++ Update 4 for Windows Installer and choose modify, unistall visual studio integration.
        At this point, you can open VS and see if the problem is fixed.
    3. Re-run the Intel Composer C++ Update 4 for Windows Installer, choose modify and install visual studio integration and TBB.
    4. Do not re-run the standalone Intel TBB  update 3 install.

More details are there http://software.intel.com/en-us/forums/topic/393275

--Vladimir

Thanks. I removed the updates and installed only the composer update. That will work for me.

Michael

Leave a Comment

Please sign in to add a comment. Not a member? Join today