supported version of OSX by 2013SP1

supported version of OSX by 2013SP1


The compiler update 2013SP1 requires mac osx 10.8 to be installed, as mentionned in the release notes. The previous version 2013 requires only 10.7.

Could the compiled application be deployed on the previous version mac osX  10.6 or 10.7 ? What is the minimal version of Mac OS for the deployed application.

I don't see this information in the release notes.


2 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Hi Mickael,

You can use the compiler option -mmacosx-version-min.

If you build the application using Xcode, you can select the Mac OS X SDK to be used.  E.g., if you use the Mac OS X 10.7 SDK to build the application, it should run on OS X 10.7 and later.  Similarly, if you use a 10.6 SDK, it should run on OS X 10.6 and later.


Leave a Comment

Please sign in to add a comment. Not a member? Join today