Serve log entry Unable to initialize access to trusted storage: 14

Serve log entry Unable to initialize access to trusted storage: 14

Customer reports getting this error in the server log while installing Cluster StudioUnable to initialize access to trusted storage: 14Any help would be greatly appreciated.Thanks,Dave A. from Lifeboat Distribution

4 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Searching for similar results I've found that it may be a FlexLM error message, the library applying the licensing scheme. Maybe the advice for other products using the same library will be useful for you.-- this error is caused by the Firewall or the Data Execution Prevention (DEP) interfering with the adskflex.exe. I would start by disabling any Windows or 3rd party firewall (or allow ports 2080 and 27000~27009) and add all four NLM files to the DEP exception list under System Properties.

Thanks Andres,Will forward to customer.Dave A. from Lifeboat

I had the same problem after installing the license server on a new x64 server.

It seems that the license file is not found and FlexLM then tries to open the trusted storage to get license data. (Trusted Storage is another way for FlexLMto store license data)
I solved the problem by opening lmtools, go to the Config Services tab and use Browse to point to the correct license file. Then click on Save Service and restart the license server.

After this the license server worked.


Leave a Comment

Please sign in to add a comment. Not a member? Join today