System hostname change and now Intel Cluster Studio does not work

System hostname change and now Intel Cluster Studio does not work

Can anyone please tell me what I need to do ... to get Intel Studio Cluster 2011 XE to work, after a hostname change of the system?Do I have to reinstall the software? I have tried to reinstall the software, but the installer fails, as it states that I already have it installed. I did a manual install from CD, not using any RPMS.I have tried looking through the threads, but couldn't find anything helpful/useful. I have removed the logs in /tmp and also renamed the original /opt/intel directory, but still receive the same error message and it just kicks me out of installation.Please help ...Thanks,JPK

2 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.


I'm not sure that I uderstood the reason of the issue correctly but I'll try to explain you how it works.
Installing a product you (well, system) register it in the system. All packages are registered in /va/lib/rpm database and please don't edit it in any editor. Everything you need to do is uninstall the product correctly.
Please run the following commands:
$ rpm -qa|grep -i intel
You'll get the list of Intel products
After that remove unneeded using:
$ rpm --erase=

After that try to install Cluster Studio 2011 XE again in regular way.


Leave a Comment

Please sign in to add a comment. Not a member? Join today