Intel® Developer Zone:
Intel® Clusters and HPC Technology

Announcements
 

A forum for HPC experts and enthusiasts to share their knowledge, resources, and insights for the advancement of HPC solutions, cluster solutions, and the computing architectures that implement them. Other useful information: Support Resources and Product Information

Prior to posting here, take a look at the Intel® MPI Library Troubleshooting section in the latest User's Guides, as that might have the solution you need:

Please do not include private information such as your email address or product serial number in your posts. If you need to share private information with an Intel employee, they can start a private thread for you.

Intel monitors this forum Monday – Friday, 09:00 – 17:00 Pacific Time (GMT –7:00). Depending on the amount of research we need to do to track down the answer, it may take a day or two for us to respond.
Topic / Topic starter Post date Repliessort descending Last Post
Normal topic Serve log entry Unable to initialize access to trusted storage: 14
by Dave A. from Li...
Wed, 10/26/2011 - 10:06 3
by Michel
Wed, 10/26/2011 - 10:06
Normal topic Intel MPI and torque integration: the "elapsed time" displayed under torque is always 00:00
by Guillaume De Nayer
Fri, 09/10/2010 - 06:13 3
by Guillaume De Nayer
Fri, 09/10/2010 - 06:13
Normal topic shm:dapl mode crashes when using MLNX OFED 2.1-1.0.0
by Tommi T.
Wed, 03/05/2014 - 06:20 3
by James T. (Intel)
Wed, 04/09/2014 - 06:06
Normal topic Service is not running after Intel MPI RTE installs on 32 bit OS
by adambruss
Thu, 08/09/2012 - 12:56 3
by James T. (Intel)
Wed, 10/31/2012 - 12:14
Normal topic mpdring on user's acc using the mpdring of root
by Sangamesh B.
Fri, 12/02/2011 - 05:03 3
by Dmitry Kuzmin (...
Fri, 12/02/2011 - 05:03
Normal topic question about Hybrid MPI/OpenMP
by Tang Tang
Sun, 08/25/2013 - 05:53 3
by Tang Tang
Sun, 08/25/2013 - 08:19
Normal topic mmap() + MPI one-sided communication fails when DAPL UD enabled
by seongyun k.
Fri, 03/11/2016 - 03:59 3
by lee k.
Tue, 03/15/2016 - 04:19
Normal topic myricom MX udapl problems with intel MPI
by Rene S.
Fri, 12/05/2008 - 14:42 3
by Rene S.
Fri, 12/05/2008 - 14:42
Normal topic WRF and DAPL with Intel Cluster Studio?
by Cory Davis
Wed, 05/04/2011 - 18:01 3
by Cory Davis
Wed, 05/04/2011 - 18:01
Normal topic Profiling and the product "intel Cluster Toolkit"
by Guillaume De Nayer
Fri, 02/11/2011 - 03:04 3
by Dmitry Kuzmin (...
Mon, 02/14/2011 - 05:01
Normal topic undefined symbol: __intel_cpu_indicator
by Sangamesh B.
Thu, 08/06/2009 - 00:30 3
by Tim P.
Thu, 08/06/2009 - 00:30
Normal topic Problems with Intel MPI
by Palina L.
Wed, 05/13/2015 - 22:38 3
by Artem R. (Intel)
Thu, 05/28/2015 - 05:51
Normal topic idb discontinued, but mpiexec doesn't know
by dsi-intel d.
Fri, 10/03/2014 - 02:10 3
by James T. (Intel)
Thu, 10/09/2014 - 09:19
Normal topic memory error occurs only with a certain job launching method and shm:dapl
by Seunghwa Kang
Fri, 01/08/2016 - 17:19 3
by Seunghwa Kang
Wed, 01/20/2016 - 10:40
Normal topic Intel cluster checker ?
by Catalin Bostan
Fri, 06/11/2010 - 08:00 3
by Ricardo Medel (...
Mon, 06/14/2010 - 09:20
Normal topic How to run Intel mp_linpack pre-compiled with Hyper-threading enabled?
by Simon H.
Wed, 01/27/2016 - 09:58 3
by James T. (Intel)
Wed, 02/03/2016 - 07:55
Normal topic Intel Cluster Toolkit Compiler Edition Installation questions for a Platform Diskless Cluster
by William Stianche
Fri, 11/19/2010 - 08:25 3
by Andrey Derbunov...
Mon, 11/22/2010 - 22:37
Normal topic Cannot use jemalloc with IntelMPI
by Eloi Gaudry
Sat, 03/07/2015 - 04:02 3
by Gergana S. (Intel)
Tue, 03/10/2015 - 14:01
Normal topic Unable to run IntelMPI on two different machines
by martialp
Wed, 03/31/2010 - 04:10 3
by Gergana S. (Intel)
Wed, 03/31/2010 - 04:10
Normal topic MPI 4.1 fails to end gracefully when ranks > 2000
by Beaver6675
Tue, 07/29/2014 - 07:03 3
by Beaver6675
Mon, 08/04/2014 - 04:47
Normal topic Help with MPI abort message
by Jack S.
Wed, 10/21/2015 - 17:52 3
by Dmitry S. (Intel)
Thu, 12/24/2015 - 02:54
Normal topic Fatal error in MPI_Init: Other MPI error, error stack: MPIR_Init_thread(264): Initialization failed
by Kevin S.
Wed, 10/29/2014 - 19:37 3
by Kevin S.
Tue, 11/11/2014 - 01:24
Normal topic channel initialization failed & I_MPI_DEBUG
by Seifer Lin
Wed, 07/11/2012 - 03:15 3
by James T. (Intel)
Thu, 07/12/2012 - 09:50
Normal topic Recover from crash
by johnappleyard377
Tue, 01/27/2009 - 08:58 3
by Dmitry Kuzmin (...
Tue, 01/27/2009 - 08:58
Normal topic MPI_Allgatherv with large message sizes
by Steven V.
Thu, 02/20/2014 - 07:27 3
by phonlawat k.
Thu, 05/15/2014 - 14:51
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic
For more complete information about compiler optimizations, see our Optimization Notice.