Intel® Developer Zone:
Intel® Clusters and HPC Technology

Announcements
 

A forum for HPC experts and enthusiasts to share their knowledge, resources, and insights for the advancement of HPC solutions, cluster solutions, and the computing architectures that implement them. Other useful information: Support Resources and Product Information

Prior to posting here, take a look at the Intel® MPI Library Troubleshooting section in the latest User's Guides, as that might have the solution you need:

Please do not include private information such as your email address or product serial number in your posts. If you need to share private information with an Intel employee, they can start a private thread for you.

Intel monitors this forum Monday – Friday, 09:00 – 17:00 Pacific Time (GMT –7:00). Depending on the amount of research we need to do to track down the answer, it may take a day or two for us to respond.
Topic / Topic starter Post date Repliessort descending Last Post
Normal topic Bug in Intel MPI 4.1.0.024 with slurm-2.5.4
by Paul E.
Wed, 04/24/2013 - 09:11 4
by James T. (Intel)
Fri, 01/10/2014 - 08:30
Normal topic Intel MPI 3.2 issue - "open_hca: getaddr_netdev ERROR: Connection refused. Is ib0 configured?"
by bamboo7413
Tue, 12/22/2009 - 21:59 4
by Dmitry Kuzmin (...
Tue, 12/22/2009 - 21:59
Normal topic Package/software for creating cluster
by ndsr
Sat, 04/02/2011 - 07:13 4
by ndsr
Sat, 04/02/2011 - 07:13
Normal topic OpenMP problem with Threads Number
by Rodrigo Antonio F.
Mon, 04/06/2015 - 07:50 4
by Rodrigo Antonio F.
Mon, 04/13/2015 - 05:13
Normal topic Problem with MPIRUN run on multi-nodes Under LINUX
by dingjun.chencmgl.ca
Thu, 11/28/2013 - 12:19 4
by James T. (Intel)
Tue, 12/31/2013 - 08:56
Normal topic MPI message rate scaling with number of peers
by ingen23
Thu, 05/10/2012 - 08:25 4
by ingen23
Mon, 05/21/2012 - 03:24
Normal topic problems with Intel Trace Collector
by (name withheld)
Tue, 09/20/2005 - 08:37 4
by (name withheld)
Tue, 09/20/2005 - 08:37
Normal topic Error from mpiexec - readv failed - errno 9 (Bad file descriptor)
by Ramesh
Mon, 06/16/2014 - 23:41 4
by James T. (Intel)
Thu, 07/10/2014 - 10:05
Normal topic Intel mpi/openmp hybrid programming on clustering!
by bahla t.
Sun, 12/07/2014 - 15:10 4
by bahla t.
Tue, 12/09/2014 - 01:20
Normal topic Intel MPI process placement
by Wadud M.
Thu, 01/01/2015 - 15:02 4
by Sanjiv T.
Thu, 06/04/2015 - 03:07
Normal topic Intel MPI with IMB-MPI1 on all the nodes produces reg_mr Cannot allocate memory
by Guillaume De Nayer
Wed, 05/11/2011 - 08:43 4
by Guillaume De Nayer
Wed, 05/11/2011 - 08:43
Normal topic HPCC benchmark failing with Intel MPI
by bwillems
Sun, 11/08/2009 - 13:41 4
by Ron Reeder
Sun, 11/08/2009 - 13:41
Normal topic Intel MPI and Infiniband: MTU optimisation doc ?
by Guillaume De Nayer
Sat, 12/04/2010 - 00:40 4
by Dmitry Kuzmin (...
Sat, 12/04/2010 - 00:40
Normal topic Windows cluster using ICS
by artret
Sun, 02/02/2014 - 13:44 4
by artret
Sat, 04/26/2014 - 07:45
Normal topic Errno: 10055 - insufficient buffer space - queue full when using MPI_Send
by mcapogreco
Mon, 12/20/2010 - 03:38 4
by Dmitry Kuzmin (...
Mon, 12/20/2010 - 03:38
Normal topic Dual Rail Performance
by David Race
Thu, 03/29/2012 - 08:04 4
by Dmitry Kuzmin (...
Fri, 03/30/2012 - 02:37
Normal topic Intel MPI and DAPL
by wcasano
Wed, 07/15/2009 - 13:28 4
by Dmitry Kuzmin (...
Wed, 07/15/2009 - 13:28
Normal topic qib affinity
by Brice G.
Tue, 04/14/2015 - 09:32 4
by Brice G.
Wed, 04/15/2015 - 09:51
Normal topic Mapping ranks consecutively on nodes
by 4f0drlp7eyj3
Wed, 05/13/2015 - 10:31 4
by 4f0drlp7eyj3
Thu, 05/14/2015 - 14:19
Normal topic Error when trying to start paraller process using systemqq or system -functions in Windows 7
by Timo Pitkanen
Wed, 05/16/2012 - 05:11 4
by Timo Pitkanen
Thu, 05/31/2012 - 03:52
Normal topic Stack Overflow because of OpenMP on Windows
by Ines F.
Thu, 12/17/2015 - 15:43 4
by Tim P.
Mon, 02/08/2016 - 09:40
Normal topic Running MPI over heterogeneuos Infiniband Nework
by Santak D.
Thu, 03/20/2014 - 07:33 4
by James T. (Intel)
Thu, 04/10/2014 - 07:25
Normal topic sshconnectivity script does not work with password containing "["
by Alexis M.
Fri, 09/16/2011 - 15:36 4
by alexisgm
Fri, 09/16/2011 - 15:36
Normal topic Problems with transferring a Linux-Cluster-application to Windows-Cluster
by parsus
Tue, 10/14/2008 - 01:03 4
by parsus
Fri, 10/17/2008 - 03:41
Normal topic mpirun with bad hostname hangs with [ssh] <defunct> until Enter is pressed
by Adrian I.
Mon, 08/24/2015 - 06:17 4
by Adrian I.
Tue, 08/25/2015 - 02:30
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic
For more complete information about compiler optimizations, see our Optimization Notice.