Intel® Developer Zone:
Intel® Clusters and HPC Technology

Announcements
 

A forum for HPC experts and enthusiasts to share their knowledge, resources, and insights for the advancement of HPC solutions, cluster solutions, and the computing architectures that implement them. Other useful information: Intel® MPI Library support resources, Intel® Trace Analyzer and Collector support resources, and Product Information

Prior to posting here, take a look at the Intel MPI Library Troubleshooting section in the latest User's Guides, as that might have the solution you need:

Please do not include private information such as your email address or product serial number in your posts. If you need to share private information with an Intel employee, they can start a private thread for you.

Forum Support Policy

This is a peer forum for developers using Intel® technology. Response times vary depending on the complexity of your issue.
Private messages can only be initiated by Intel employees and members of the Intel® Black Belt Developer program.
Topic / Topic starter Post datesort ascending Replies Last Post
Normal topic Nested MPI process failed with GetParentPort error
by CALUGARU D.
Fri, 03/24/2017 - 04:10 1
by Dmitry S. (Intel)
Mon, 03/27/2017 - 03:40
Normal topic Irqbalance update affinity_hint and banned cpus conflict
by John H.
Mon, 03/20/2017 - 03:19 3
by Dmitry S. (Intel)
Mon, 03/27/2017 - 23:43
Normal topic Abaqus with Omnipath
by John H.
Sun, 03/19/2017 - 13:13 11
by Matthew M.
Mon, 05/22/2017 - 12:33
Normal topic mpi2017 update2 segfault at libmpifort.so.12.0 when mpirun test
by wang b.
Thu, 03/09/2017 - 22:40 1
by Si, Zhuowei (Intel)
Sun, 03/12/2017 - 18:42
Normal topic [Intel MPI benchmarks] Non-free license of JavaScript files
by Michal S.
Tue, 03/07/2017 - 09:28 2
by Si, Zhuowei (Intel)
Mon, 03/13/2017 - 17:46
Normal topic Trading App
by EDUARDO M.
Fri, 03/03/2017 - 13:23 1
by Dmitry S. (Intel)
Mon, 03/27/2017 - 23:52
Normal topic MPI Installer error
by Alejandro P.
Fri, 03/03/2017 - 05:58 1
by Dmitry S. (Intel)
Mon, 03/27/2017 - 03:58
Closed topic mpirun seems to set GOMP_CPU_AFFINITY
by Ronald G.
Tue, 02/28/2017 - 16:22 6
by Ronald G.
Wed, 03/08/2017 - 13:07
Normal topic How to use command to install Parallel studio cluster to a specific location
by Leon W.
Fri, 02/24/2017 - 14:17 0
by Leon W.
Fri, 02/24/2017 - 14:17
Normal topic Trouble installing Windows MPI runtime environment
by Simon W.
Fri, 02/24/2017 - 03:59 0
by Simon W.
Fri, 02/24/2017 - 03:59
Normal topic optimized executables for specific processors
by Dave K.
Wed, 02/22/2017 - 11:17 2
by McCalpin, John
Thu, 02/23/2017 - 11:45
Normal topic MPI_Allreduce is toooo slow
by seongyun k.
Sun, 02/19/2017 - 23:45 2
by Chen, Yuan (Intel)
Fri, 02/24/2017 - 01:39
Normal topic mpirun errors
by lakshitha p.
Fri, 02/17/2017 - 12:00 0
by lakshitha p.
Fri, 02/17/2017 - 12:00
Normal topic cross-compilation
by kazue m.
Wed, 02/15/2017 - 17:15 1
by Tim P.
Wed, 02/15/2017 - 18:54
Normal topic mpsvars error
by Raju A.
Fri, 02/10/2017 - 11:08 1
by Si, Zhuowei (Intel)
Thu, 02/16/2017 - 20:14
Normal topic MPI/openMP segmentation error
by buu p.
Wed, 02/08/2017 - 18:51 1
by Si, Zhuowei (Intel)
Thu, 02/16/2017 - 19:52
Normal topic MPI_Recv Hangs While Receiving Large Array
by Simon B.
Tue, 02/07/2017 - 01:41 0
by Simon B.
Tue, 02/07/2017 - 01:41
Normal topic memory problem in I_MPI_WAIT_MODE=1 with shm:ofa fabrics
by Tofu
Tue, 01/31/2017 - 19:52 0
by Tofu
Tue, 01/31/2017 - 19:52
Normal topic why 'logic' value of KMP_AFFINITY is invalid?
by dingjun.chencmgl.ca
Tue, 01/31/2017 - 07:41 1
by McCalpin, John
Wed, 02/01/2017 - 09:19
Normal topic Why runtime is invalid?
by dingjun.chencmgl.ca
Tue, 01/31/2017 - 06:41 2
by dingjun.chencmgl.ca
Tue, 01/31/2017 - 12:38
Normal topic MPI processes got killed when the computer goes in sleeping mode
by Dany V.
Mon, 01/30/2017 - 06:21 1
by jimdempseyatthecove
Mon, 01/30/2017 - 08:07
Normal topic Problem executing HPCC and IMB benchmarks on IBM platform HPC
by Wodel Y.
Sun, 01/29/2017 - 04:08 0
by Wodel Y.
Sun, 01/29/2017 - 04:08
Normal topic mpiifort running fine on some nodes and showing "open_hca: device mlx4_0 not found" for others
by Edrisse C.
Wed, 01/25/2017 - 00:08 2
by Edrisse C.
Tue, 01/31/2017 - 22:00
Normal topic MPI_ISend bug on Fortran allocatable character
by Nathan W.
Wed, 01/18/2017 - 09:11 1
by James T. (Intel)
Tue, 01/31/2017 - 12:48
Normal topic MPI_Info_set crashes
by Qinghua W.
Wed, 01/18/2017 - 07:27 1
by James T. (Intel)
Tue, 01/31/2017 - 12:56
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic
For more complete information about compiler optimizations, see our Optimization Notice.