Error while running on CPU

Error while running on CPU


Hello,

I am trying to run a simple model of text detection but it's giving error of Unsupported primitive of type: Interp name: model/up_sampling2d_3/ResizeBilinear, on the other hand, same code when I tried running on GPU is working correctly.

I also tried running different model of vehicle-attributes-recognition and its working correctly on both CPU as well as GPU with the same procedures.

I have attached a screenshot for more details and want help to remove the error.

Thank You.

-Abhishek 

AttachmentSize
Downloadimage/png Error.png53.68 KB
4 posts / 0 new

Hi Abhishek,

Which OpenVINO toolkit version are you using? What CPU/GPU are you using? Can you try the text_detection_demo first? I did not have any issues running the model on CPU.

text_detection_demo.exe \
-m_td C:\Users\jesus\Documents\Intel\OpenVINO\openvino_models\ir\intel\text-detection-0004\FP16\text-detection-0004.xml \
-m_tr C:\Users\jesus\Documents\Intel\OpenVINO\openvino_models\ir\intel\text-recognition-0012\FP16\text-recognition-0012.xml \
-i C:\Users\jesus\Pictures\image.png \
-dt image \
-d_tr CPU \
-d_td CPU

Regards,

Jesus


I am running this on my Windows 10 system with Core i5 8Gen, UHD Graphics 620, openvino_2019.3.379 and also tried on Devcloud, but facing the same issue.

The text-detection demo is working fine but when I am using that text-detection pre-trained model on my program while running it's giving me that error.


Hi Abhishek,

Apologies for the delay in my response, could you share your code to replicate from my end? I will send you a private message so you can share privately.

Regards,

Jesus

Leave a Comment

Please sign in to add a comment. Not a member? Join today