After Flash Bios,Some machine have a Fail ME FW Version:0.0.0.0

TCE Options

TCE Open Date: 

Wednesday, November 20, 2019 - 18:34

After Flash Bios,Some machine have a Fail ME FW Version:0.0.0.0


After Flash Bios,we run the machine on some Manufacture test.Some machine is okay,the ME FW Version is 11.8.56 , but we found some machines have Fail Version.We dump some information by MEInfo.efi. the me is in recovery Mode .Is there Someone can tell me about what can cause this?  I  have Not idea about this  issue.

Intel(R) MEInfo Version: 11.8.50.3434
Copyright(C) 2005 - 2017, Intel Corporation. All rights reserved.

FW Status Register1: 0x80032002
FW Status Register2: 0x30650112
FW Status Register3: 0x000000A0
FW Status Register4: 0x00094000
FW Status Register5: 0x00000000
FW Status Register6: 0x00000000

  CurrentState:                               Recovery
  ManufacturingMode:                          Disabled
  FlashPartition:                             Valid
  OperationalState:                           Transitioning
  InitComplete:                               Initializing
  BUPLoadState:                               Success
  ErrorCode:                                  Disabled
  ModeOfOperation:                            Temporary Disable mode
  SPI Flash Log:                              Not Present
  Phase:                                      BringUp
  ICC:                                        No valid OEM data, ICC programmed with default values
  ME File System Corrupted:                   No
  PhaseStatus:                                UNKNOWN
  FPF and ME Config Status:                   Not committed

3 posts / 0 new

Correct Some Information

Some machine is okay,the ME FW Version is 11.8.50


Hi,

Does the RTC Reset fix the problem?

Regards,

Leonid.

Leave a Comment

Please sign in to add a comment. Not a member? Join today