l_fc_p_7.1.008 on Debian 3.0r1

l_fc_p_7.1.008 on Debian 3.0r1

Hi, successful l_fc_p_7.1.008-installers,
I tried to install the fortran compiler on a intel-p4-(3.06Mhz-system with debian 3.0r1.
Unfortunately, the installscript breaks off with
--------------------------------------------------------------------------------
Intel Fortran Compiler for 32-bit applications, Version 7.1 Build 20030307Z
Installing...
error: failed dependencies:
ld-linux.so.2 is needed by intel-ifc7-7.1-8
libc.so.6 is needed by intel-ifc7-7.1-8
libm.so.6 is needed by intel-ifc7-7.1-8
libpthread.so.0 is needed by intel-ifc7-7.1-8
libc.so.6(GLIBC_2.0) is needed by intel-ifc7-7.1-8
libc.so.6(GLIBC_2.1) is needed by intel-ifc7-7.1-8
libc.so.6(GLIBC_2.1.3) is needed by intel-ifc7-7.1-8
libc.so.6(GLIBC_2.2) is needed by intel-ifc7-7.1-8
libm.so.6(GLIBC_2.0) is needed by intel-ifc7-7.1-8
libpthread.so.0(GLIBC_2.0) is needed by intel-ifc7-7.1-8
libpthread.so.0(GLIBC_2.1) is needed by intel-ifc7-7.1-8
Installation failed.
--------------------------------------------------------------------------------
but the libs are existing.
Can anyone help?
Many thanks for advance,
Johannes Hochschild
ir-jh@igb-berlin.de

2 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

What versions of glibc, other tools (and Linux kernel) do you have? Do these reside in /usr/lib and /usr/bin, and appear in your path? The Intel compiler requires in particular a compatible glibc, as described in the release notes.

Martyn

Leave a Comment

Please sign in to add a comment. Not a member? Join today