trouble with installation

trouble with installation

Hi,

I need troubleshooting tips on installing intel fortran compiler 7.0 on linux redhat 7.x.

I kept getting the error message "No such file or directory" when executing install.

Skipping the install step by unpacking the file, I realize I still need to run Install_INTEL in flexlm64. This again gives me the same error message.

Would appreciate if someone can enlighten me on what can be done to lift the problem. Thanks.

Tian Jan

5 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Did you unpack the tar file
tar xvf l_fc_whatever.tar
and then
su
then type
./install ?
If you are running on ia32 only, you can remove the flexlm64 directory and ia64.rpm files.

Hi,

I have just done that, but I still get the same old error message. Has it got anything to do with the fact that I didn't install flexlm? In any case, I have the same problem with flexlm32.

I continued the installation by unpacking the files in /opt/intel/ using kpackage and copying the license file into /opt/intel/license as stated in the email.

However, I kept getting the following error message:
"error while loading shared libraries: libcxa.so.3: cannot open shared object file: No such file or directory".
However, this file is in fact present in /opt/intel/compiler70/ia32/lib/.

Regards,
Tian Jan

I suggest you report this problem through Premier Support. The folks there are well equipped to help you out.

Steve

Retired 12/31/2016

Thanks. I just discovered it was a problem with the format of the scriptfile. After creating a new scriptfile by copying and pasting the contents of the scriptfile, the scriptfile could be recognized and executed correctly.

Regarding the error message about the library file, a link has to be created re-directing the compiler to look for the libraries within /opt/intel/compiler70/ia32/lib/.

Thanks once again for your advice.

Tian Jan

Leave a Comment

Please sign in to add a comment. Not a member? Join today