intel fortran 8.1 and gcc compatability

intel fortran 8.1 and gcc compatability

I am attempting to link a set of fortran90 (intel compiled) and c/c++ (gnu compiled) objects , but I get the the following warning: warning: feupdateenv is not implemented and will always fail.

The resulting executable crashes whenever a software exception (not justfloating point) is thrown by the C++ routines - which reneders the application unusable.

Can anybody help?

I am using ifort v8.1 (l_fpe_pc_8.1.026) and gcc v3.2.3 with a 2.3.21-27.EL kernel on an EM64T workstation using RedHat Linux WS3. I am using x86_64 binaries throughout.

1 post / 0 new
For more complete information about compiler optimizations, see our Optimization Notice.