two problems on the ifort installation

two problems on the ifort installation

hello! I have two problems in the installation and the configuration of ifort in my fedora 11 system.
The step 6 of the installation presents Missing optional pre-requisite
-- No compatible Java* Runtime Environment (JRE) found
-- operating system type is not supported.
-- system glibc or kernel version not supported or not detectable
that is to say, this system does not appear to have a Java* JRE version 5.0 (also referred to as1.5.0) installed. This may prevent operation of the Intel Debugger GUI. Forfurther details, please refer to the System Requirement section of the productRelease Notes.

Detected operating system is not supported. Supported operating systems for thisrelease include:
- Asianux* 3.0
- Debian* 5.0
- Fedora* 10 (IA-32 and Intel 64 only)
- Red Hat Enterprise Linux* 3, 4, 5
- SGI ProPack* 5 (IA-64 and Intel 64 only)
- SuSE Linux* Enterprise Server* 9, 10, 11
- Turbo Linux* 11
- Ubuntu* 9.04

System glibc or kernel version not supported or not detectable.
Supported glibc/kernel versions:
architecture kernel glibc
IA-32 2.4 2.2.93, 2.3.2
IA-32 2.6 2.3, 2.4, 2.5, 2.6

I haved installed JRE1.5.0,the latest version of glibc and kernel,but haven't configured the JRE 1.5.0.

So I miss the problems.At last the installation is completed.

The second is that the system does not work when I print "source /opt/intel/Compiler/11.1/059/bin/ia32/ifortvars_ia32.sh"or"~.csh".

I want to know if the problems influence the ifort works well and how to configure the ifort.

1 post / 0 new
For more complete information about compiler optimizations, see our Optimization Notice.