can not install 11.1.064 on Ubuntu 9.10

can not install 11.1.064 on Ubuntu 9.10

I can not install 11.1.064 on Ubuntu 9.10,and it can not support Ubuntu 9.10. And how to deal with it?

2 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.
Best Reply

Quoting - orientalfengyun
I can not install 11.1.064 on Ubuntu 9.10,and it can not support Ubuntu 9.10. And how to deal with it?

Assuming you took advantage of Ron's advice http://software.intel.com/en-us/articles/using-intel-compilers-for-linux-with-ubuntu you'd have to tell us where it failed, as well as telling us which compiler (ia32 or intel64) you tried on which flavor of Ubuntu (586 or x86_64), and which g++ options you had installed. Of course, you would ask it to continue when it tells you this is not a supported distro. If you don't have Sun JRE appearing in accordance with 'java -version' you can fix that later, should you wish to run idb.

Leave a Comment

Please sign in to add a comment. Not a member? Join today