[Beginer] I can not lunch a ifort command

[Beginer] I can not lunch a ifort command

Dear all,

I successefuy install intel fortrajn (l_fcompxe_2011.4.191) after following all instruction.
Intel Fortran has been installed on Ubuntu 10.4.tls 64 bit

Now my colleague add a test file called ~/Desktop/Frotran/test.f90 and then she
cd ~/Desktop/Fortran

and she run the command

ifort -r4 -i4 test.f90

and she got an error message stating : ifrot: command not found.

Then I ls and cd "/opt/intel/bin" and I could si "ifort"
Htne from that folder I run

ifrot -r4 -i4 ~/Desktop/Fortran/test.f90

And I got the same error message : ifort: command not found.

Some could explain me why????
After the successful installation message I did not do anything else?
(I entered the activation code successefuly)
Did I miss something do to?

Many thnak for your help because I am very very beginer

2 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

You need to "source" the compiler first. For example:

source /opt/intel/bin/compilervars.sh intel64

Please refer to the compiler documentation and/or release notes for more details.

Retired 12/31/2016

Leave a Comment

Please sign in to add a comment. Not a member? Join today