Lion 10.7.2 Update 7 ld error

Lion 10.7.2 Update 7 ld error

DId a clean install of update 7 as well as an update, with the same ld error.UsingIntel Fortran Composer XE 2011 for Mac OS* X Update 7, Version 2011.7.246Mac 10.7.2
bash-3.2# ifort t.f90ld: library not found for -lcrt1.10.6.obash-3.2# locate crt1.10.6.o/Volumes/MacX/Developer/Platforms/iPhoneSimulator.platform/Developer/SDKs/iPhoneSimulator4.3.sdk/usr/lib/crt1.10.6.o/Volumes/MacX/Developer/SDKs/MacOSX10.6.sdk/usr/lib/crt1.10.6.o/Volumes/MacX/Developer/SDKs/MacOSX10.7.sdk/usr/lib/crt1.10.6.o/Volumes/MacX/usr/lib/crt1.10.6.obash-3.2#bash-3.2# ifort t.f90ld: library not found for -lcrt1.10.6.obash-3.2# locate crt1.10.6.o/Volumes/MacX/Developer/Platforms/iPhoneSimulator.platform/Developer/SDKs/iPhoneSimulator4.3.sdk/usr/lib/crt1.10.6.o/Volumes/MacX/Developer/SDKs/MacOSX10.6.sdk/usr/lib/crt1.10.6.o/Volumes/MacX/Developer/SDKs/MacOSX10.7.sdk/usr/lib/crt1.10.6.o/Volumes/MacX/usr/lib/crt1.10.6.o

2 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

let's track this in the duplicate thread here: http://software.intel.com/en-us/forums/showthread.php?t=97950&o=a&s=lr

Leave a Comment

Please sign in to add a comment. Not a member? Join today