Forum help

Forum help

Hi, I am having a lot of trouble trying to compose a bug report for this forum. Can you please show me where to find the help or "how to post" page for this forum? Thank you.--Dave A.

9 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Posting text in line is relatively simple. The toolbar can be used to italicize or make bold selected text. The toolbar lets you make subscripts and superscripts, and insert special symbols.

Lines of code (up to, say ~ a hundred lines) can be inserted with syntax-highlighting using the pencil icon.

Files (text, objects, whatever else) can be uploaded and attached to a post.

Links can be inserted using the HTML toggle button.

"Posting text in line is relatively simple."I would have liked to believe that, but I get weird text effects whenever I try to compose. This is why I am still holding out for a help page that can be found easily, and used for reference for buggy behavior without bothering the whole forum.Compare your first post to mine. How did you get those nice blank lines between your paragraphs? Why does text spontaneously change from black to gray in the middle of a post? Why for my posts, but not yours? Grrr.--Dave

I use a run-of-the-mill browser with no special settings. To begin a new paragraph I press Enter twice. I don't see why I'd need a help page to do this, nor can I imagine what additional information it could give me.

After you have made up one of your mangled posts, try two things:

(i) click on the HTML button and see if you have unknowingly inserted HTML tags.

(ii) click on Preview and, if something does not look right, go back to the Compose window and change the corresponding part.

I use the Safari browser on a Mac, and this may be a significant difference. It is possible that Safari is playing not nicely with Intel's compose window, though that seems a bit outrageous given the apparent simplicity of form submission.Yes I also hit Enter twice between paragraphs, as I just did at the start of this sentence. Betcha it doesn't leave a blank line. Nope!Now I try your suggestion (i), the HTML toggle. Between paragraphs 1 and 2 there are no newlines and no BR or P tags. There is a three tag sequence,, which is cryptic to me 'cuz I am not an expert in modern HTML. This seems to render in "Preview" as a single line break, not two, thus no blank line between paragraphs.Okay now I just tried four Enter's in a row. That turned into which is 8 tags, which renders in Preview as a SINGLE line break, thus no blank line, exactly like before. Are you starting to get the flavor of this?

Now I will try actually hacking on the HTML code. I think this might actually work because it's something I understand a little. Hmmm, about 10 experiments later, a single forced

tag gets me no blank line, and two

's gets me a GIANT space between paragraphs.

Also the line spacing for paragraph breaks in my local composer window just spontaneously changed to LARGE, and my up and down arrow keys are now freezing at the end of longer lines. A little bug in the bottom border of the window says "Path: p", and I wonder if this is related to the

tags that I put in, or something.

This is quite the mess. I hope someone from Intel who knows the forum software can shed some light on this.

BTW, thanks mecej4, I know you're just trying to help.


There isn't a help page for this - the problems you're having are unusual. Do you have some sort of Javascript blocker enabled? We have many Safari users of this forum and I'm not aware of general problems. I've used Safari here myself on both Mac OS and iOS.

Steve - Intel Developer Support


I will try Firefox to see if that helps. (*) Wow, that *does* make a difference. Hey, I get to post my *Fortran* problem today! ;-)

> There isn't a help page for this - the problems you're having are

Unusual? This has been going on since I first tried to post about 2 years ago. Also, I surveyed the other ten most recent original posts in today's Fortran forum:

Normal posts: 2
Spontaneous gray font, run-on paragraphs, or both: 7
Indeterminate: 1 (run-on paragraphs, but not sure if intentional)

I think you are seeing Computer Futility Syndrome. (Most people tolerate minor annoyances and avoid complaining, when tech is involved).

> Do you have some sort of Javascript blocker enabled?

Not to my knowledge. From my general browsing, it is clear that much Javascript is working normally in my Safari browser. Who knows what kind of firewall stuff is in play from the IT people.

Plug-ins: Disabled
Java: Disabled
JavaScript: Enabled
Pop-up window blocker: Enabled
Safari version: 5.1.2

> We have
many Safari users of this forum and I'm not aware of general problems.
I've used Safari here myself on both Mac OS and iOS.

Indeed, your recent posts look good. I hope someone can take a closer look at the Safari interaction over time.

Meanwhile, I think you *do* need a posting primer that is somewhere easy to find, for quirks like this as well as the basics. For example, the code insertion tool is *not* obvious to first timers.


>Unusual? This has been going on since I first tried to post about 2 years ago.

As far as I know, only for you.

Unusual? Depends on point-of-view. This is the first thread that reports this problem. I must have read at least 20,000 posts over the last couple of years, on different computers (WXP, W7, Linux, Solaris) with three different browsers. Never had, never read about any similar problem.

From your point of view, of course, with a specific installation/browser defect that has gone unaddressed for years, the problem may appear huge.

Since we do not have a meaningful diagnosis of your browser problems, there is no point publishing warnings about a not-yet-known problem.

The gray font issue I know - it has to do with whether the text gets put into

tags or not.

The current forum software is scheduled to be replaced with something more, um, standard, later this year.

Steve - Intel Developer Support

Leave a Comment

Please sign in to add a comment. Not a member? Join today