Intel® Developer Zone:
Intel® Fortran Compiler for Linux* and macOS*

Announcements
 

This is the place to ask questions of and share information with other users of Intel Fortran Compiler for Linux* and Intel Fortran Compiler for macOS*. For technical support, please click the Tech Support link. Please do not include private information such as your email address or product serial number in your posts.

Tech SupportProduct Information and Where to Buy | Forum Support Policy

This is a peer forum for developers using Intel® technology. Response times vary depending on the complexity of your issue.
Private messages can only be initiated by Intel employees and members of the Intel® Black Belt Developer program.
Topic / Topic startersort descending Post date Replies Last Post
Closed topic intel-fortran and gcc 4.4.3 -> "f951" error
by crivello
Wed, 04/06/2011 - 09:06 2
by Tim P.
Wed, 04/06/2011 - 09:06
Normal topic interdependent modules and IPO
by Frederic C.
Tue, 07/12/2016 - 09:26 1
by Kevin D (Intel)
Tue, 07/12/2016 - 13:56
Closed topic internal error
by markreed
Thu, 03/17/2011 - 10:54 5
by Steve Lionel (Intel)
Thu, 03/17/2011 - 10:54
Closed topic linking subroutines from different directories
by roddur
Sat, 07/11/2009 - 23:31 3
by Steve Lionel (Intel)
Sat, 07/11/2009 - 23:31
Closed topic missing libstdc++.so.5 libraries: ifort 10.1 for centos 5.6
by evgeny.shapirog...
Fri, 02/03/2012 - 14:04 3
by evgeny.shapirog...
Fri, 02/03/2012 - 14:04
Closed topic mpiifort mpiicc
by Lorenzo D.
Tue, 05/27/2014 - 11:56 1
by Tim P.
Tue, 05/27/2014 - 12:30
Closed topic Passing strings, C and Fortran 11.x vs 12.x differences?
by jkwi
Tue, 01/15/2013 - 13:15 13
by jkwi
Thu, 01/17/2013 - 13:49
Normal topic Problems reading from a named pipe
by Matti Taskinen
Wed, 03/12/2014 - 11:29 8
by Steve Lionel (Intel)
Fri, 03/14/2014 - 11:23
Closed topic runtime dyld: Symbol not found: MAC OS X
by athanase84
Mon, 05/18/2009 - 01:54 1
by Ronald W Green ...
Mon, 05/18/2009 - 07:24
Closed topic undefined reference to `for_cpystr' etc..... SUSE 10.3 Intel fortran 11.1
by allandupont
Thu, 07/23/2009 - 02:25 1
by Tim P.
Thu, 07/23/2009 - 02:25
Normal topic undefined reference to `_intel_fast_memmove'
by Devasahayam s.
Wed, 06/14/2017 - 13:08 1
by Steve Lionel (Ret.)
Thu, 06/15/2017 - 11:30
Closed topic undefined reference to `__intel_new_feature_proc_init' and _intel_fast_memmove
by Shaoxin P.
Wed, 11/27/2013 - 18:27 6
by Steve Lionel (Intel)
Tue, 04/22/2014 - 14:03
Closed topic undefined reference to `__kmpc_.... and such
by philippeayala
Tue, 02/04/2003 - 22:22 10
by Tim P.
Wed, 08/26/2009 - 16:53
Closed topic undefined symbol: __intel_new_feature_proc_init
by Tai Q.
Mon, 07/20/2015 - 09:07 1
by Steve Lionel (Intel)
Mon, 07/20/2015 - 09:59
Closed topic zero lower bounds on pointer assignment
by zuch
Tue, 12/15/2009 - 03:31 1
by Steve Lionel (Intel)
Tue, 12/15/2009 - 03:31
Closed topic !$DEC cross-platform
by jd_weeks
Thu, 06/08/2006 - 23:44 3
by Steve Lionel (Intel)
Thu, 06/08/2006 - 23:44
Closed topic !$OMP SIMD or !DIR$ SIMD ?
by Wentao Z.
Wed, 04/09/2014 - 22:33 5
by Tim P.
Thu, 04/10/2014 - 16:27
Normal topic !DEC$ ATTRIBUTES DLLEXPORT is not ignored when porting Windows .dll project to Linux .so
by Piotr G.
Tue, 11/29/2016 - 06:15 5
by Piotr G.
Thu, 12/01/2016 - 00:52
Closed topic !DEC$ psect align
by jsgordon
Thu, 11/20/2008 - 16:36 0
by jsgordon
Thu, 11/20/2008 - 16:36
Normal topic !DIR$ NOVECTOR: Fortran 2008 does not allow this statement or directive.
by Daniel N.
Mon, 03/06/2017 - 05:24 4
by Tim P.
Mon, 03/06/2017 - 14:34
Closed topic "-check none" generates error
by dan0112
Thu, 02/09/2012 - 07:25 12
by dan0112
Thu, 02/09/2012 - 07:25
Closed topic ".../intel64/fortcom: error while loading shared libraries: libstdc++.so.5"
by tlroche
Fri, 04/23/2010 - 12:57 2
by tlroche
Sun, 04/25/2010 - 21:35
Closed topic "40+int(rand(0)*2)+1" shows 67?
by changks888
Mon, 03/15/2010 - 09:03 16
by changks888
Mon, 03/15/2010 - 09:03
Closed topic "Address Error " with MPI
by (name withheld)
Wed, 10/29/2003 - 21:10 0
by (name withheld)
Wed, 10/29/2003 - 21:10
Closed topic "Assertion failed": Array visualizer error when using Win32 build
by abhimodak
Fri, 07/02/2010 - 10:13 1
by abhimodak
Fri, 07/02/2010 - 10:13
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic
For more complete information about compiler optimizations, see our Optimization Notice.