Inspector 2017 internal error

Inspector 2017 internal error

Hi,

I'm trying to analyze my C++ application with Intel Inspector 2017 but am immediately hit with an "internal error" no matter whether I use the command line or gui version. The application was compiled with debug symbols and runs just fine when invoked directly. I tried compiling with g++ and icpc but get the same result.

Versions:
Inspector: 2017 Update 3 (build 510645)
g++ (GCC) 7.1.1 20170630
icpc (ICC) 17.0.4 20170411

 

OS: Arch Linux

Redacted output in GUI tab "Collector Message":

Analysis started...
Result file: /path/to/inspxe/projects/foo/r000ti3/r000ti3.inspxe 
Error: An internal error has occurred. Our apologies for this inconvenience. Please gather a description of the steps leading up to the problem and contact the Intel customer support team.
Application exit code: 132 
Result file: /path/to/inspxe/projects/foo//r000ti3/r000ti3.inspxe 
Analysis terminated

I would be glad for any support.
best, Fabio

2 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

 

Would you mind filing an issue at http://www.intel.com/supporttickets

Thanks!

Leave a Comment

Please sign in to add a comment. Not a member? Join today