TIP: Make sure libiomp5md.dll/.pdb match Inspector Version

TIP: Make sure libiomp5md.dll/.pdb match Inspector Version

I had a lot of problems with Inspector XE 2018 Update 3 on Windows with the application being tested  "crashing" in benign OpenMP regions while running under inspector. The solution was to make sure I was using the latest libiomp5md.dll/.pdb from Intel Composer 2018 Update 3

1 post / 0 new
For more complete information about compiler optimizations, see our Optimization Notice.