Please help

Please help

Hi all,

I just downloaded l_ipp_ia32_itanium_p_4_1.tar and registered and got the license key file. After extracting from the tar file, I got 2 files as follows:

install
ipp_license

When I run "install", I was instructed to run "install --help". However, I still have no clue for its usage:

Usage: install [OPTION]... SOURCE DEST (1st format)
or: install [OPTION]... SOURCE... DIRECTORY (2nd format)
or: install -d [OPTION]... DIRECTORY... (3rd format)

I am running Redhat9 and have been a root user. Please can anyone let me know how to install IPP 4.1 with "install".

Thanks.
Ben

2 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Dear Customer,
Did you run command "./install.sh" to install the IPP 4.1 Linux package?

If you still have not solved the installation problem, please submit your issue to Intel Premier Support where our support engineerins will provide assistance.

Thanks,
Ying

Leave a Comment

Please sign in to add a comment. Not a member? Join today