Linux Application Debugger for 32-bit applications, Version 7.3.1

Linux Application Debugger for 32-bit applications, Version 7.3.1

I have the problem during the installtion of debugger see below.
please help me.

Where do you want to install to? Specify directory starting with '/'. [/opt/intel_idb_73]
/opt/intel_idb_73
What rpm install options would you like? [-U --replacefiles]
-U --replacefiles

--------------------------------------------------------------------------------Linux Application Debugger for 32-bit applications, Version 7.3.1
Installing...
error: Failed dependencies:
libstdc++-libc6.2-2.so.3 is needed by intel-iidb7-7.3.1-87
Installation failed.

--------------------------------------------------------------------------------
Press Enter to continue.

2 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Hi,

I believe this debugger is part of Intel C/C++ compiler package? If so, it is better to ask this question on compiler forum.

By the way, as I can see, libstdc++-libc6.2-2.so.3 is missed, so you should find and install appropriate rpm package.

Regards,
Vladimir

Leave a Comment

Please sign in to add a comment. Not a member? Join today