Cannot find crypto library

Cannot find crypto library

Hi,

I'm using Ubuntu 12.04 and Eclipse. As I try to use crypto libraries, I get the error:

cannot find -l/opt/intel/composer_xe_2011_sp1.9.293/ipp/lib/intel64/libippcp.so

And yes I have added that library from Paths and Symbols.

Thx

Ahmet

3 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Ahmet,

Have you found that /opt/intel/composer_xe_2011_sp1.9.293/ipp/lib/intel64/libippcp.so is already in the folder?

Also, it looks "-l" is not needed if you add full library name.

Thanks,
Chao

Chao,
Of course it is already in the folder, because I have selected the library and added to libraries in Paths and Symbols.
Also, I didn't write "-l" there, eclipse did. It was on the console as an error.
Thanks for the reply,
Ahmet

Leave a Comment

Please sign in to add a comment. Not a member? Join today