Cannot install Xeon Phi 5110P

Cannot install Xeon Phi 5110P


I have troubles making Xeon Phi work on my system:


CPU: Xeon 5660 (Westmere EP)


Installed the 5110P card and using "lspci" I can see this line: Co-processor: Intel Corporation Device 2250 (rev 11)

OK, I thought it worked but I was wrong, using these following commands 

micctrl --initdefaults

micctrl -w

micctrl -r

I got the following results: 

No MIC cards found in the system
The MIC driver has been determined to be loaded. Use the
'lspci' utility to verify cards are installed.

Using micinfo, I got:

MicInfo Utility Log

Created Mon Jan 14 16:55:55 2013

OS is RHEL 6.3, I checked the advises in this thread but it still doesn't work. I wonder if anyone has experienced similar things and it would be nice to let me know your solutions.

Thanks and regards,


3 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Our guy who monitors the Intel Xeon Phi driver queues had the following thoughts:

"Supermicro does not have any tylersburg/westmere boards that support Phi with a production BIOS (ie. no ‘large BAR’ support). The symptom of which is lspci enumerates card, however host kernel log will print an error about BAR allocation as soon as the mic driver is loaded into kernel space."



I had a similar problem with our system and updating the BIOS did the job.

Leave a Comment

Please sign in to add a comment. Not a member? Join today