Starting MPSS service cause server to hang

Starting MPSS service cause server to hang

Hey guys, This is my first time posting here but I have read through this forum and have not came up with an error to my problem. I recently built a server and to this point have been unable to get my Phi card working in it. Below are my server specs as well as some debug information. I am running CentOS 6.4 with the stock kernel. I am able to see the card and run some of the utilities however, not all the information is filled in when running micinfo. I am unable to flash the card as it causes the server to lock up, start the mpss server (at least not when Autostart is enabled), or basically boot the card. The card is seen and reports ready with I run a micctrl -s but if I try anything with the card it hangs the server. Could anyone provide any assistance? Thanks, Joel Server Specs: Motherboard: ASUS P9X79-E WS Processor: Xeon E5-2620 Power Supply: Corsair HX850 [root@Phi1 bin]# lspci |grep 225 03:00.0 Co-processor: Intel Corporation Device 2250 (rev 11) [root@Phi1 bin]# lsmod|grep mic mic 583839 0 [root@Phi1 bin]# micctrl -s mic0: ready [root@Phi1 bin]# micctrl -rwf mic0: resetting mic0: ready [root@Phi1 bin]# micinfo MicInfo Utility Log Created Tue Jul 2 20:55:06 2013 System Info HOST OS : Linux OS Version : 2.6.32-358.el6.x86_64 Driver Version : 6720-15 MPSS Version : 2.1.6720-15 Host Physical Memory : 32826 MB Device No: 0, Device Name: mic0 Version Flash Version : NotAvailable SMC Firmware Version : NotAvailable SMC Boot Loader Version : NotAvailable uOS Version : NotAvailable Device Serial Number : NotAvailable Board Vendor ID : 0x8086 Device ID : 0x2250 Subsystem ID : 0x2500 Coprocessor Stepping ID : 3 PCIe Width : x16 PCIe Speed : 5 GT/s PCIe Max payload size : 256 bytes PCIe Max read req size : 512 bytes Coprocessor Model : 0x01 Coprocessor Model Ext : 0x00 Coprocessor Type : 0x00 Coprocessor Family : 0x0b Coprocessor Family Ext : 0x00 Coprocessor Stepping : B1 Board SKU : NotAvailable ECC Mode : NotAvailable SMC HW Revision : NotAvailable Cores Total No of Active Cores : NotAvailable Voltage : NotAvailable Frequency : NotAvailable Thermal Fan Speed Control : NotAvailable Fan RPM : NotAvailable Fan PWM : NotAvailable Die Temp : NotAvailable GDDR GDDR Vendor : NotAvailable GDDR Version : NotAvailable GDDR Density : NotAvailable GDDR Size : NotAvailable GDDR Technology : NotAvailable GDDR Speed : NotAvailable GDDR Frequency : NotAvailable GDDR Voltage : NotAvailable

AttachmentSize
Downloadapplication/x-gtar micdebug-20130702-073211utc.tgz477.02 KB
3 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Sorry I forgot to proofread. Let me fix some of my mistakes. I meant I have not found a solution to my problem not error. I also meant, i am not able to flash the card, start the mpss service (at least not when Autostart is enabled), or basically boot the card as they all cause the server to lock up. 

Thanks,

Joel

Earlier version of http://software.intel.com/en-us/forums/topic/400992. Follow that thread for follow up.

Leave a Comment

Please sign in to add a comment. Not a member? Join today