coprocessor driver is not loaded

coprocessor driver is not loaded

Dear all,

 I want to install MPSS 3.1 on Windows 8 Enterprise to use Phi 5110p. Following the readme-windows document, I have installed  Intel(R) Xeon Phi(TM) coprocessor.msi.

In the step 2.2.3 Update the Flash, I input "micctrl -s“, it shows that "Error manipulating coprocessor: Intel(R) Xeon Phi(TM) coprocessor driver is loaded or you have insufficient access". As the  command window runs as administrator,  it means the driver is not installed?

Thanks!

8 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Hi Yuan,

Can you type "micinfo" from a Command Prompt windows, please? Also, from Windows* Control Panel, in "Program and Features" do you see "Intel(R) Xeon Phi(TM) coprocessor"?

Hi All,

I have the same problem as Yuan. When i try launching micinfo (per loc-nguyen's suggestion), I get an error message saying 'The application was not able to start correctly (0xc0000142). Click OK to close the application.'

Any advise on how to troubleshoot the problem with driver installation?

I am running Windows 7 Enterprise SP1 64 bit with Intel MPSS 3.1 for Windows. I see the Intel Xeon Phi Coprocessor Reliable Availability Service (which also fails to start, btw) in the SCM list, but nothing else.

Thank you for your help in advance.

 

Vlad,

I'm passing this issue to Loc, our Windows expert. This is a holiday weekend so you may not hear from us until the later half of next week.

Regards
--
Taylor
 

Thank you for the reply, Taylor.

I managed to resolve the issue. In my case the problem was caused by improper card installation (one of the power connectors to the card was effectively not connected). After fixing the hardware part, the co-processor was recognized by the host, and everything worked as expected.

Vlad

Dear all,

In the step 2.2.3 Update the flash, I had the same message: "Error manipulating coprocessor: Intel(R) Xeon Phi(TM) coprocessor driver is not loaded or you have insufficient access". The cause is the two power connectors of the card must be connected ! Thanks Vlad for the tip.

There is a second possibility about hardware installation: the PCI slot must be enabled. I work with a numa machine designed to host a pair of xeon processors. As there is only one xeon processor installed on the motherboard, 3 slots are automatically disabled. When the coprocessor is placed in a disabled slot, the error message above is displayed. The solution ? Install the coprocessor on one of the 4 enabled slots, the xeon phi card will be detected and the driver will run fine.

Jean-Christian

Jean-Christian,

Thanks for sharing with the community.

Regards
--
Taylor

I ran into same problems after some time of the initial problems. I initially did not see my card even on BIOS but I switched the PCI slot as suggested and it came up on BIOS, and after that Windows 7 Professional saw that there was a coprocessor card as well:

And after the MPSS 3.6 installation the card was found:

However I got the same errors when trying micctrl -s and micinfo, and I had rebooted after the MPSS 3.6 installation as well.

There is one exclamation point at Device Manager though still:

I have only one low-powered (Nvidia GT 730) connected to other PCI slots that does not even require external power. And I could not really found the "Memory Mapped I/O above 4 GB" from the BIOS of my Dell Precision T7500 so could it be an issue of that as well?

Any ideas what could be source of other problems besides the PCI slot and improper power connectors?

Best wishes,

Petteri

Leave a Comment

Please sign in to add a comment. Not a member? Join today