OpenCL SDK installation failed to recognize MPSS

OpenCL SDK installation failed to recognize MPSS

Hi,

After I downloaded the Intel MPSS 3.1 from

http://registrationcenter.intel.com/irc_nas/3574/mpss-3.1-windows.zip

and installed the two following msi files

Intel(R) Xeon Phi(TM) coprocessor essentials.msi
Intel(R) Xeon Phi(TM) coprocessor.msi

Then I try to install the "Intel SDK for OpenCL* Applications XE 2013 R2" from:
http://registrationcenter.intel.com/irc_nas/3555/intel_sdk_for_ocl_appli...

I get the error saying:

Please advise how I can get this resolved.

I am using Windows 2008 R2 SP1 64-bit.

Thanks!

5 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Hi Eric,

Let's me take a look. We know that the Intel SDK for OpenCL for with MPSS 2.1 as indicated. I will try with Windows MPSS 3.1 then and get back to you. Thanks.

 

Best Reply

Hi Eric,

I got the same error message when I installed the Intel(R) SDK for OpenCL* Applications XE 2013 R2 on MPSS 3.1 . However, I just continued and clicked the button "OK", then the stack was instanlled on my machine Windows Server 2008 R2 Entreprise. I ran some OpenCL programs using the coprocessors , these programs worked fine.

Would you like to try to hit the button "OK" in the error message and see if the stack is installed? Thanks.

Yes it works.  Thanks!

Thank you, Eric. I will report the annying error message to the OpenCL team. It will be fixed in the next release.

Leave a Comment

Please sign in to add a comment. Not a member? Join today