Xeon Phi 3120A Fan Noise

Xeon Phi 3120A Fan Noise

Hi,

I've got a 3120A in a workstation chassis and it runs on Windows fine. However when idling at temps of at 52-55C and drawing ~100W power, the fan seems to continually switch on for a few seconds then off again for a few seconds. The case has plenty of fans and sits under the desk in an air conditioned office @ 72F.

As the blower fan is quite whiney it's pretty annoying how it cycles in/out under no load but i can't find a way of tuning up the thresholds for active cooling as you can on GPUs. Or would disabling it (micctrl --shutdown) when not in use help?

Any thoughts?

Cheers,

Simon

3 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

The datasheet (http://www.intel.com/content/www/us/en/processors/xeon/xeon-phi-coproces...) discusses how cooling is controlled.

In any event, such controls are inherently dangerous and I recommend against tinkering with them.

Looking at your wattage, you are not dropping below C1. To say it another way, you are not dropping into the package C-states. This can be happening for a variety of reasons, such as something is pinging the coprocessor and keeping it from dropping into a lower C-state, or that you disabled the package C-states. Run micsmc and look at the "advanced" page. It will tell you if you have package C-states enabled.

The idling temperatures are comparable with what I'm getting here. Note that monitoring SW, including micsmc, will keep the processor "awake" and prevent it from dropping into package C states.

Regards

--
Taylor
 

It sounds like you are using it with windows. You can use micctrl to turn it off and the fan will quit coming on so much.

Leave a Comment

Please sign in to add a comment. Not a member? Join today