install bombed immediately

install bombed immediately

unpacked the trial tar and tried to run - recieved the following error:

line 395: 19706 Segmentation fault      (core dumped) $pset_engine_cli_binary --tmp_dir=$user_tmp --TEMP_FOLDER=$temp_folder --log_file=$strings_log_file --string_ids="$strings_list" --__get_string__=$strings_file --LANG=$user_lang --PSET_MODE=install
./ line 398: /tmp/intel.pset.strings.scmcduff.preston: No such file or directory

I do have write permissions to /tmp

Any help would be greatly appreciated - thanks


6 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Sean, what exact trial package have you tried to install?

Sean, could you also send the OS distributive name and version where you try to install?

Tried to install MKL on Fedora 14.

I got the same error when trying to install l_compxe_2015.1.133. Any idea what the cause and how to fix it?

please look at this Installation Guide ( ) to find some tips. 


Leave a Comment

Please sign in to add a comment. Not a member? Join today