Install fail on CentOS 1511

Install fail on CentOS 1511

Dear Team 

 

I install fresh version of CentOS 1511 and make yum update . After update  CentOS Linux release 7.4.1708 (Core)

/install/SDK2017Production16.5.2/CentOS/ install_sdk_CentOS.sh

.............................

--> Processing Dependency: ncurses-libs(x86-64) = 5.9-13.20130511.el7 for package: ncurses-devel-5.9-13.20130511.el7.x86_64
---> Package pciutils-devel.x86_64 0:3.5.1-1.el7 will be installed
--> Processing Dependency: pciutils = 3.5.1-1.el7 for package: pciutils-devel-3.5.1-1.el7.x86_64
---> Package python-devel.x86_64 0:2.7.5-48.el7 will be installed
--> Processing Dependency: python(x86-64) = 2.7.5-48.el7 for package: python-devel-2.7.5-48.el7.x86_64
--> Finished Dependency Resolution
Error: Package: audit-libs-devel-2.6.5-3.el7_3.1.x86_64 (mss_updates)
           Requires: audit-libs(x86-64) = 2.6.5-3.el7_3.1
           Installed: audit-libs-2.7.6-3.el7.x86_64 (@base/7)
               audit-libs(x86-64) = 2.7.6-3.el7
           Available: audit-libs-2.6.5-3.el7.x86_64 (mss_base)
               audit-libs(x86-64) = 2.6.5-3.el7
           Available: audit-libs-2.6.5-3.el7_3.1.x86_64 (mss_updates)
               audit-libs(x86-64) = 2.6.5-3.el7_3.1
Error: Package: libdb-devel-5.3.21-19.el7.x86_64 (mss_base)
           Requires: libdb(x86-64) = 5.3.21-19.el7
           Installed: libdb-5.3.21-20.el7.x86_64 (@base/7)
               libdb(x86-64) = 5.3.21-20.el7
           Available: libdb-5.3.21-19.el7.x86_64 (mss_base)
               libdb(x86-64) = 5.3.21-19.el7
Error: Package: binutils-devel-2.25.1-22.base.el7.x86_64 (mss_base)
           Requires: binutils = 2.25.1-22.base.el7
           Installed: binutils-2.25.1-32.base.el7_4.1.x86_64 (@updates/7)
               binutils = 2.25.1-32.base.el7_4.1
           Available: binutils-2.25.1-22.base.el7.x86_64 (mss_base)
               binutils = 2.25.1-22.base.el7
Error: Package: python-devel-2.7.5-48.el7.x86_64 (mss_base)
           Requires: python(x86-64) = 2.7.5-48.el7
           Installed: python-2.7.5-58.el7.x86_64 (@base/7)
               python(x86-64) = 2.7.5-58.el7
           Available: python-2.7.5-48.el7.x86_64 (mss_base)
               python(x86-64) = 2.7.5-48.el7
Error: Package: pciutils-devel-3.5.1-1.el7.x86_64 (mss_base)
           Requires: pciutils = 3.5.1-1.el7
           Installed: pciutils-3.5.1-2.el7.x86_64 (@base/7)
               pciutils = 3.5.1-2.el7
           Available: pciutils-3.5.1-1.el7.x86_64 (mss_base)
               pciutils = 3.5.1-1.el7
Error: Package: ncurses-devel-5.9-13.20130511.el7.x86_64 (mss_base)
           Requires: ncurses-libs(x86-64) = 5.9-13.20130511.el7
           Installed: ncurses-libs-5.9-14.20130511.el7_4.x86_64 (@updates/7)
               ncurses-libs(x86-64) = 5.9-14.20130511.el7_4
           Available: ncurses-libs-5.9-13.20130511.el7.x86_64 (mss_base)
               ncurses-libs(x86-64) = 5.9-13.20130511.el7
Error: Package: elfutils-devel-0.166-2.el7.x86_64 (mss_base)
           Requires: elfutils-libs(x86-64) = 0.166-2.el7
           Installed: elfutils-libs-0.168-8.el7.x86_64 (@base/7)
               elfutils-libs(x86-64) = 0.168-8.el7
           Available: elfutils-libs-0.166-2.el7.x86_64 (mss_base)
               elfutils-libs(x86-64) = 0.166-2.el7
Error: Package: elfutils-libelf-devel-0.166-2.el7.x86_64 (mss_base)
           Requires: elfutils-libelf(x86-64) = 0.166-2.el7
           Installed: elfutils-libelf-0.168-8.el7.x86_64 (@base/7)
               elfutils-libelf(x86-64) = 0.168-8.el7
           Available: elfutils-libelf-0.166-2.el7.x86_64 (mss_base)
               elfutils-libelf(x86-64) = 0.166-2.el7
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

 

Any solution how to fix ?

PS: half month ago the installation procdedure work fine for me but release after update 1511 was CentOS Linux release 7.3.1611 (Core) 

 

 

 

2 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Hi There,

I think you check Getting Started Guide - Linux* Installation for your installation.

Thanks,

Zachary

Leave a Comment

Please sign in to add a comment. Not a member? Join today