procedure entry point mkl_serv_sngl

procedure entry point mkl_serv_sngl


I've successfully compiled a program but when I run it I get

The procedure entry point mkl_srv_sngl_was_called could not be located in the dynamic link library mkl_intel_thread.dll

I am using visual studio 2008 professional ( 2009). compiling for x64, using em64t compiler and link options for

Intel compiler 11.1.067

Have tried various build components for MKL , No, Parallel, Sequential, makes no difference.

I previously compiled and ran this program last year with windows vista and older versions of Intel Compiler and MKL. I have since upgraded to Windows 7 and the above Intel product versions.

Any help would be greatly appreciated.



2 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Are you linking in accordance with the MKL link advisor? Specialized MKL questions would get better attention on the MKL forum.

Leave a Comment

Please sign in to add a comment. Not a member? Join today