parallel_studio_beta_update2_setup.exe installation problem

parallel_studio_beta_update2_setup.exe installation problem

Hello,

Today I downloaded and installed the latest parallel_studio_beta_update2_setup.exe. During installation to the default location "D:\Program Files\Intel" I obtained an error message

"D:\Program Files
Access denied".

It completely blocked the installation.

Most likely the problem is caused by the blank symbol in this path. When I repeated the installation and changed the path to "D:\Intel", everything installed without any problem.

I believe this installation bug could be easily located and fixed.

Compilation of all my projects and preliminary tests show that in all other respects this is a very solid beta. Until now I do not see any other problem with this package.

Regards,
Michael

7 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Hello Michael,

The spaces in the install path should not be the issue for Intel Parallel Studio. Please, share your install log files (%temp%/parallel_studio_install.Log*.log)

-Vladimir

Quoting - Vladimir Tsymbal (Intel)

Hello Michael,

The spaces in the install path should not be the issue for Intel Parallel Studio. Please, share your install log files (%temp%/parallel_studio_install.Log*.log)

Hello Vladimir,

How do you want these files to be shared? Since they seems to includea big amount of information about my computer, I do not want to make them public.

Regards,
Michael

In that case, please submit an issue at Intel Premier Support, our secure support mechanism.

Regards,
MrAnderson

Quoting - MrAnderson (Intel)

In that case, please submit an issue at Intel Premier Support, our secure support mechanism.

Please, have a look at the issue # 540173

Regards,
Michael

Quoting - Vladimir Tsymbal (Intel)

Hello Michael,

The spaces in the install path should not be the issue for Intel Parallel Studio. Please, share your install log files (%temp%/parallel_studio_install.Log*.log)

Hello, Vladimir,

Today I returned from my trip and tried installation at my main development computer (Vista x64 SP1). Installation finished without any problem to the default location. So the problem was caused by something else.

I recall that some time ago I tried to install previous beta releases of Parallel Amplifier and Inspector and these installation also failed in a similar way (D:Program Files -Access Denied). Since I was very busy I was unable to report this problem. Maybe these issues are somehow connected and the last problem at my Windows XP notebook was just caused by failed installations of previous versions?

Hope it provides some additional information.

Log files of failed installation are uploaded with the Issue 540173.

Regards,
Michael

Hello Michael,

Thanks for updating us. I think you can poceed with Premier Support in investigating this issue.
If we find somthing thatcould be shared with comunity regarding this problem, I'll update this thread.

-Vladimir

Leave a Comment

Please sign in to add a comment. Not a member? Join today