libmmdd.lib was not found.

libmmdd.lib was not found.

Installed parallel studio with VS2005. I was able to run the sample application NGQueens-ParallelStudio fine. I was able to compile my ownapplication.Then at launch ofit,a pop up windowshowed up witherror"
The application has failed start because libmmdd.dll was not found. Re-installing the application may fix the problem."

I tried to put the path: C:\Program Files (x86)\Intel\Parallel Studio\Composer\bin\IA32_Intel64into the system path. The problem remained.

BTW, I am running XP 64-bit OS with x64 application.

Please help. Thanks,

2 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Quoting - performanceUser
I tried to put the path: C:Program Files (x86)IntelParallel StudioComposerbinIA32_Intel64into the system path. The problem remained.

After updating the path, you should close VS and reopen it. Then it should work.

Jennifer

Leave a Comment

Please sign in to add a comment. Not a member? Join today