Visual Studio 2008 Build & Run hangs after installing Intel C/C++ Studio

Visual Studio 2008 Build & Run hangs after installing Intel C/C++ Studio

Dear maddam/sir,

My Visual Studio 2008 versions hangs when clicking Build or Run. This was working oke before installing Intel C/C++ Studio 32bits.

My version info is:
- Microsoft Visual Studio 2008 SP1
- Intel C/C++ Studio 2011 Update 3 (c_studio_xe_2011_sp1_update3_ia32_setup)

Intel XE Inspector standalone look to be working fine.

Hope to hear from you.

Kind regards,

Henry Roeland

7 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Is this global i.e system-wide hang or only process related.

Have you checked the tried deactivating all the add-ins you have for Visual Studio 2008 SP1 (if any).I had a problem a long time ago with a different Intel C/C++ version and it was caused by other add-ins I had installed to Visual Studio 2008 SP1. :)Hope it helps.Cheers,Gaston

Check the properties of the project if you are using build events.

...this problem happens when we use cryptograph to create strong named assemble.
Sometimes when we use FXCopy or StyleCopy in big application. Or when have lot of class in NUnit and you execute before each build.

Check if your project are correctly configured with 32 or 64 bit.

Thanks everybody for advise and tips!

Stuppid me was the problem:

"I was working at home with a slow VPN connection in a VS 2008 project that had references to a disk over the VPN line".

When I copied the referenced libraries localy everything worked.

Sorry for the fus.

Kind regards,


Leave a Comment

Please sign in to add a comment. Not a member? Join today