Cannot download the latest sdk

Cannot download the latest sdk

HI all,

I am trying to download the latest intel perceptual computing sdk but it fails giving me the following output (snapshot attached)

Installation Aborted: Failed to download the configuration files

My system info. Windows 7 64bit, Intel Xeon CPU E5440 @ 2.83 GHz with 4 GB RAM.

What may be causing this Any idea?

Downloadimage/png error.png188.68 KB
13 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.


I too have exactly the same problem on Windows 8 64bit machine on 3rd Gen. Intel Core i5 processor.

I tend to believe this is a 64bit issue.

It would be great if this is resolved ASAP.

Hi Niraj,

Thanks for the reply so I am not the only one. Could they just provide two options: a web based version and a separate direct download for x86/x64 macines?


Strange. I am using Windows7/8 64 bit and it downloads and installs just fine. Can you try downloading from the "Download the SDK" link on this site:

- Chuck


I tried all the three links availabe in the site for the download. All resulted in the same failure. Is there a known conflit of this executable with any other application, like firewall, antivirus, etc ?

- Niraj 


I havent been able to replicate this problem either.   I have filed it into the our database and we will continue to try and debug what's happening.   It's probably something on your client that's causing this to happen - we just need to nail down what it is.   If you have any addtional config data about your machine,  please share. 



The following are some extra info which could help:

Processor : Intel Core i5-3317U@1.70 GHz 1.70 GHz

OS : Windows 8 Single Language, 64-bit architecture


Network : Qualcom Atheros AR5BWB222 Wireless adapter

Antivirus and Firewall : AVG 2013

Let me know if you need any more info. 

It seems like your connection has been closed by the remote end(server).Can you at least try to download with the AV  disabled?

Tried all three links same thing. It fails to download.

My machine specs:

Windows 7 Ultimate 64 bit SP1

Processor: Intel Xeon E5440 @ 2.83 GHz (2 processors)


Antivirus: Sophos Antivirus

I am pretty sure there are no connection issues as all other files like tech brief and other things download fine.

Ok here with PUB-RD running Windows 8 Pro/64.

I see samples are still placed in Program Files (x86) so they need to be copied to a folder in a sensible position such as in your library.  Do not try to work on them in Program Files as this will cause issues.



You can have multiple connections(slots) to the same server opened at the same time.


Can you run "sdk_info" from a command prompt and then click "Advanced" and export your settings to a file? Then please attach to this thread.





Can you run "sdk_info" from a command prompt and then click "Advanced" and export your settings to a file? Then please attach to this thread.



When i run sdk_info on cmd prompt, it says

'sdk_info' is not recognized as an internal or external command,
operable program or batch file.

Leave a Comment

Please sign in to add a comment. Not a member? Join today