Perceptual Computing SDK 2013 R4 has been released. This thread just for older R3 release

Perceptual Computing SDK 2013 R4 has been released. This thread just for older R3 release

Developers and Perceptual Enthusiasts,

 

The Perceptual Computing Production Release 3 is available for download! Besides the usual bug fixes that you can read about in the release notes, we've added support for 8 additional languages and a feature called background subtraction. Download the new release here:

http://intel.com/software/perceptual

As always, if you have questions, comments, or issues, please feel free to reach out to us on our forum, here:

http://software.intel.com/en-us/forums/intel-perceptual-computing-sdk

 

Best of luck,

 

Intel

13 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

we have included two new features in PerC SDK 2013 R3:

  • Background Removal
  • Speech Support for multi languages

And fixes for some critical bugs like: Multiple camera streaming failures, and support for AVX2 (for Haswell systems) in the SDK frameworks (Unity, Processing, etc) module.

Thanks and Enjoy!

Good news

Now, installing the R3...

-YS-

Previously couldn't post to this thread, so posted under the SDK R2 thread, just repeating the most important part here to see if anyone else is experiencing the same issue.

I uninstalled the R2 version & installed R3 afresh. Then copied the examples to a Document folder & launched the samples.

Thus far I've been able to get the face_recognition C++ sample to compile, as well as the C# face_tracking example, but neither of them are actually functional. The face_recognition example keeps on reporting 'Could not create Model', the C# example also does not show the face landmark indicators anymore. Launching the SDK2 version of the same examples yield the same results.

I haven't checked any others, but this is enough to prevent me from being able to use this version of the SDK.

Then uninstalled R3 and reverted back to R2, which solved the problem. However, this means that R3 is not usable for me. Running on Windows 8, Ultrabook 64bit with VS2010 & VS2012 (both express).

Hi SimSam7,

Can you try to run compiled face_tracking.exe example from "C:\Program Files (x86)\Intel\PCSDK\bin\win32" folder?

--

Konstantin

Well I can at least confirm that the DepthSense camera no longer needs admin priviledges - great stuff guys/gals.

Now to check out everything else

Hi Konstantin,

I tried a couple of the pre-compiled apps in R3, including my own apps that previously worked, but I can't recall if I specifically ran the compiled face_tracking.exe from that location. I'll have to uninstall & reinstall the SDK to test, will do it a bit later today & let you know.

Okay so, uninstalled R2 again, then rebooted my machine, then reinstalled R3 & rebooted again - problem appears to be solved. Only thing I did different was to reboot the machine after uninstalling R2.

Samples, both pre-compiled & compiling samples all appear to work okay now. Cool.

Hi simsam7,

It's useful to read bold black text on installer finish dialog ;)

--

Konstantin

Haha... yes, I did reboot after installing, but hadn't previously rebooted after UNinstalling ;-)

This is good news! Thank you!

--
May the source be with you.

We have released the Intel Perceptual Computing SDK R4. If you have question in PerC SDK, please post message in http://software.intel.com/en-us/forums/topic/455984

Thanks

Leave a Comment

Please sign in to add a comment. Not a member? Join today