Intel RealSense not being recognized.

Intel RealSense not being recognized.

Good evening.

I'm developing some games using the Intel RealSense, and Unity3D. Until some days ago, everything was working just fine. Today, when I came to my job and plugged in the camera, she was not even turning on the red light for indicating the depth recognition.

I tried to plug into some other computers that have the Perceptual Computing SDK installed, and the same error happened. The camera was not even turning on.

I would like to know if there is anything I can do about it.

 

Thanks for your time.

4 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

What kinds camera are you using? Have you guys upgrade PerC SDK or Unity? Please provide the detail info so I can help you. Thanks!

I'm using the Creative Interactive Gesture Camera, "Intel Developer Kit". And I haven't upgraded any of both. That's why I'm curious about that could have happened.

Thanks!

Could you send me the SDK_INFO result (advanced mode)? You can run SDK_INFO @C:\Program Files\Common Files\Intel\PCSDK\bin\x64\sdk_info.exe. Maybe you have defect camera.

Leave a Comment

Please sign in to add a comment. Not a member? Join today